Reply

connection lost

Highlighted
Starter Poster
Posts: 8
Registered: ‎04-05-2020

connection lost

by dayone Starter Poster
Message 1 of 7 (211 Views)
we have no uhf ariel so got Vodafone tv. from day one, every single time when changing channel the message displays connection is lost. i have paired the remote. we have orcon super fast fibre internet. i have to unplug and replug it back in just to change the channel. sometime turning the box off then back on with the remote reconnects. im so very dissapointed and frustrated and i see there is a lot of other customers who feel the same. is there a permanant fix? can an expert advise? or do i just live with it and sold a bad product. im so dissapointed by Vodafone tv and ive only just bought it.
Posted from Samsung SM-J530Y
Highlighted
Staff
Posts: 646
Registered: ‎21-04-2014

Re: connection lost

by Staff grantt Staff
Message 2 of 7 (208 Views)

Hi @dayone 

 

Can you please send me a private message with your registered email address at vtv.nz  (I assume this is standalone?) and I will do my best to help.

 

Thanks

Grant

 

I work in Media Operations.

Please note that I am not a part of the social media team and help out on my own time where possible.
Highlighted
Starter Poster
Posts: 8
Registered: ‎04-05-2020

Re: connection lost

by dayone Starter Poster
Message 3 of 7 (206 Views)
hi grantt i dont understand wgat your asking me to do with my email addeess or how to private message you but am gratefull you have made contact. each time i cgange channel connection is lost. please help
Posted from Samsung SM-J530Y
Highlighted
Starter Poster
Posts: 8
Registered: ‎04-05-2020

Re: connection lost

by dayone Starter Poster
Message 4 of 7 (201 Views)
sorry for spelling mistakes. thanks for you time. i dont know how to do what your asking, with my email address or send a private message or know what stand alone means. we have one vtv box.
connection is lost each time i change the channel.
do you have,
any permanant fix, ie, no more unplugging and re plugging back in or turning off and on by the remote? regards.
Posted from Samsung SM-J530Y
Highlighted
Staff
Posts: 646
Registered: ‎21-04-2014

Re: connection lost

by Staff grantt Staff
Message 5 of 7 (198 Views)

I have sent you a message @dayone  
Look for the 'envelope' icon at the top of your screen and click on it.

 

Cheers,

Grant

 

I work in Media Operations.

Please note that I am not a part of the social media team and help out on my own time where possible.
Highlighted
Regular Poster
Posts: 16
Registered: ‎17-06-2020

Re: connection lost

by Regular Poster AndrewCooper1 Regular Poster
Message 6 of 7 (93 Views)
Hi did you find a solution? I have the same issue
Posted from Generic Android 2.0
Highlighted
Starter Poster
Posts: 8
Registered: ‎04-05-2020

Re: connection lost

by dayone Starter Poster
Message 7 of 7 (87 Views)
hi, Vodafone tech @grantt trouble shooted it asking technical questions, if you havent done so try sending him a pm, scroll through the forum till you see his name in red, click on it to bring his profile and can send him a message. maybe he could help.

@grantt eventually ended up saying he couldnt think what could be causing this. we returned the box and got a replacement which worked normally for a day but then, same problem. have to turn off to regain connection after changing channel. after playing ten minutes or so of content. dont need to unplug though just turn off at remote for 30 seconds.
so now ive just have to live with it.

a possibility is our close proximity to multiple neighbours wifi which has been mentioned could cause an issue otherwise cant be of much help.
hope you get yours working. cheers.
Posted from Generic Android 2.0
Stats
  • 6 Replies
  • 9w ago
  • 212 Views
  • 0 Kudos
  • 3 Contributors