Reply

Vtv a day old going blank

Starter Poster
Posts: 5
Registered: ‎30-07-2010

Vtv a day old going blank

by boostinu13 Starter Poster
Message 1 of 4 (323 Views)
Hello. Installed our vtv yesterday after it arrives. All good.
This morning all good, go to watch Netflix and it times out. Turn off and then on and it shows the Vodafone symbol then goes blank (still white light at front) tried a few times and same thing. Turn it off at wall and on and it seems fine.

If it's done it once I'm guessing it will do it again. Especially being less than a day old. Is there a fix? Is this common? Broken unit?
Posted from OPPO CPH1919
Staff
Posts: 649
Registered: ‎21-04-2014

Re: Vtv a day old going blank

by Staff grantt Staff
Message 2 of 4 (318 Views)

Hi @boostinu13 

 

Please private message me with more details.. ie:

 

  • TV Make/Model
  • Other devices in the loop (ie: Home theatre/Splitter incl make and model).
  • Account number or, is this a Standalone STB you registered at vtv.nz?
  • STB Serial

 

In the first instance, please confirm you are using the provided HDMI cable and if you are connecting via Ethernet or Wifi

 

Cheers,

Grant

 

I work in Media Operations.

Please note that I am not a part of the social media team and help out on my own time where possible.
Starter Poster
Posts: 5
Registered: ‎30-07-2010

Re: Vtv a day old going blank

by boostinu13 Starter Poster
Message 3 of 4 (248 Views)
So today it was on the fritz again. This afternoon it kept saying please try again later on tvnz on demand. We had to turn it off at the wall to get working. And just now Netflix the laoding screen stopped at 1% and froze. We left it for atleast 30mins with no luck. Tried turning it off with the remote nothing. Held the power button down and that seems to turn it off but then when. I turned it on it was still on the 1%. Turned off at wall and off and the red light at the front starting flashing slowly while it said loading. Then finally it turned on. We are paying for something that is not working properly.
Posted from OPPO CPH1919
Staff
Posts: 649
Registered: ‎21-04-2014

Re: Vtv a day old going blank

by Staff grantt Staff
Message 4 of 4 (240 Views)

Hi @boostinu13 

 

I sent you a reply PM on 07-04-2020 01:41 PM which you did not respond to.

 

This sounds like a reception issue, not a Vodafone TV issue.  You are using wifi?

 

Cheers,

Grant

 

I work in Media Operations.

Please note that I am not a part of the social media team and help out on my own time where possible.
Stats
  • 3 Replies
  • 34w ago
  • 324 Views
  • 0 Kudos
  • 2 Contributors