Reply

Vodafone TV issues with wifi extender

Starter Poster
Posts: 2
Registered: ‎10-09-2019

Vodafone TV issues with wifi extender

by danbridge72 Starter Poster
Message 1 of 3 (98 Views)

I'm having intermittant but regular issues with a Multiroom STB which is connected to the vodafone supplied wifi extender.

Annoyingly after a period of inactivity sometimes can be days or weven hours the STB returns a message similar to "there is no internet connectivitiy". I've found restarting the STB doesn't neccesairy work, but unplugging and plugging back in the power cord to the extender, almost always works. recently however this methiod has had to be repeated multiple times for the STB signal to return, so anecdotally the problem seems to be getting worse.

The extender does sit in wifi weak zone. I told the engineer who installed the system this, but when it connected successfully he didn't seem concerned. WHen it occured a few times I successfullt connected the system to my Netgear Orbi system, buy after a few days something bizarre happened and I lost signal on both STB's, so I reverted back to the extender setup and have put up with the odd reset required.

Please advise if there is an issue with the set up. If this keeps happening, I'm not sure I'll continue with Vodafone TV. It should just work and it obviously doesn't

Highlighted
Retired Staff
Posts: 20,919
Registered: ‎06-08-2008

Re: Vodafone TV issues with wifi extender

[ Edited ]
by johnr Retired Staff
Message 2 of 3 (91 Views)

Streaming over Wi-Fi should be avoided! If it has to be streamed over Wi-Fi then only over 5Ghz

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 2
Registered: ‎10-09-2019

Re: Vodafone TV issues with wifi extender

by danbridge72 Starter Poster
Message 3 of 3 (72 Views)

I agree John, but Vodafone insists on using supplied wifi extenders for the second STB that's not close enough to the base router to be cable connected directly. Ironically the extender unit is connected to the STB by ethernet cable satisfying, I assume, the requirement for the STB to be ethernet connected. Sigh! 

 

Stats
  • 2 Replies
  • 5w ago
  • 99 Views
  • 0 Kudos
  • 2 Contributors