Reply

Vodafone TV Remote not working

Highlighted
New Poster
Posts: 1
Registered: ‎26-01-2019

Vodafone TV Remote not working

by DebMorton New Poster
Message 1 of 3 (1,738 Views)

Our remote control isnt working. If we push a button the STB button flashes but no light on the bulb flashes. The decoder box also isnt picking anything up. I have put new batteries in the remote incase it was that, but no change. 

Any suggestions?

Posted from Generic Android 2.0
Highlighted
Vodafone Ninja
Posts: 454
Registered: ‎21-07-2015

Re: Vodafone TV Remote not working

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 3 (1,682 Views)

Hey,

 

Can you try turning your Vodafone TV decoder off for 10-15 seconds then power it back on failing that. please try the 3 button reset mentioned here

 

Cheers,

Hamish

Highlighted
Starter Poster
Posts: 2
Registered: ‎04-03-2020

Re: Vodafone TV Remote not working

by Paulette1976 Starter Poster
Message 3 of 3 (573 Views)
Hi, I bought Vodafone Tv 2 months ago on the 2nd of January, my remote no longer works it has no power going through it at all? It has not been dropped or misused and there are no children or animals here that could damage it. I have tried to reset as per the online instructions but it doesn’t work at all. There is no led light on the remote lighting up and it won’t turn on or do anything to the receiver box? It is not the batteries as I have tried others and also the ones in the remote work on my other remote for normal tv. I think the Vtv remote is faulty? Can you please advise if I can get a replacement and do i have to pay for that if i am not at fault? Or do you have any other advice that may help? I also turned everything off and on again.
Posted from Apple iPhone
Stats
  • 2 Replies
  • 1y ago
  • 1,739 Views
  • 0 Kudos
  • 3 Contributors