Reply

High Ping to ESO servers

Highlighted
New Poster
Posts: 1
Registered: ‎03-07-2019

High Ping to ESO servers

[ Edited ]
by Scrapper New Poster
Message 1 of 1 (57 Views)

Hi, I have signigicantly increased ping lately when connecting throgh to the Elder Scrolls Online servers- there is the 1 mega server in Texas, address is 198.20.198.110

 

Pathping and Traceroutes below:

 

Pathping:

C:\Users\XXXX>pathping 198.20.198.110

Tracing route to 198.20.198.110 over a maximum of 30 hops

0 123 [192.168.1.100]
1 homerouter.cpe [192.168.1.1]
2 118.82.128.123
3 118.82.128.101
4 118.82.128.130
5 tempest-lhks.clix.net.nz [203.97.60.41]
6 unknown.telstraglobal.net [134.159.174.42]
7 unknown.telstraglobal.net [134.159.174.41]
8 i-0-4-0-1.hptw-core02.telstraglobal.net [202.84.223.110]
9 i-10118.sydp-core03.telstraglobal.net [202.84.138.254]
10 i-11101.hkhh-core02.telstraglobal.net [202.84.138.45]
11 i-15211.hkth-core02.telstraglobal.net [202.84.173.93]
12 i-94.hkmi02.telstraglobal.net [202.84.153.58]
13 unknown.telstraglobal.net [202.127.78.186]
14 po110.bs-b.sech-hkg2.netarch.akamai.com [72.52.2.184]
15 a72-52-1-171.deploy.static.akamaitechnologies.com [72.52.1.171]
16 ae121.access-a.sech-hkg2.netarch.akamai.com [72.52.2.189]
17 93.191.173.93
18 * * *
Computing statistics for 425 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 123- [192.168
.1.100]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% homerouter.cpe [192.168.1.1]
0/ 100 = 0% |
2 49ms 0/ 100 = 0% 0/ 100 = 0% 118.82.128.123
0/ 100 = 0% |
3 50ms 0/ 100 = 0% 0/ 100 = 0% 118.82.128.101
0/ 100 = 0% |
4 50ms 0/ 100 = 0% 0/ 100 = 0% 118.82.128.130
0/ 100 = 0% |
5 50ms 0/ 100 = 0% 0/ 100 = 0% tempest-lhks.clix.net.nz [203.97.6
0.41]
0/ 100 = 0% |
6 50ms 0/ 100 = 0% 0/ 100 = 0% unknown.telstraglobal.net [134.159
.174.42]
0/ 100 = 0% |
7 51ms 0/ 100 = 0% 0/ 100 = 0% unknown.telstraglobal.net [134.159
.174.41]
0/ 100 = 0% |
8 177ms 0/ 100 = 0% 0/ 100 = 0% i-0-4-0-1.hptw-core02.telstragloba
l.net [202.84.223.110]
0/ 100 = 0% |
9 201ms 0/ 100 = 0% 0/ 100 = 0% i-10118.sydp-core03.telstraglobal.
net [202.84.138.254]
0/ 100 = 0% |
10 314ms 0/ 100 = 0% 0/ 100 = 0% i-11101.hkhh-core02.telstraglobal.
net [202.84.138.45]
0/ 100 = 0% |
11 258ms 0/ 100 = 0% 0/ 100 = 0% i-15211.hkth-core02.telstraglobal.
net [202.84.173.93]
0/ 100 = 0% |
12 250ms 0/ 100 = 0% 0/ 100 = 0% i-94.hkmi02.telstraglobal.net [202
.84.153.58]
0/ 100 = 0% |
13 263ms 0/ 100 = 0% 0/ 100 = 0% unknown.telstraglobal.net [202.127
.78.186]
100/ 100 =100% |
14 --- 100/ 100 =100% 0/ 100 = 0% po110.bs-b.sech-hkg2.netarch.akama
i.com [72.52.2.184]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% a72-52-1-171.deploy.static.akamait
echnologies.com [72.52.1.171]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% ae121.access-a.sech-hkg2.netarch.a
kamai.com [72.52.2.189]
0/ 100 = 0% |
17 --- 100/ 100 =100% 0/ 100 = 0% 93.191.173.93

Trace complete.

 

 

Traceroute:


C:\Users\XXXXXX>tracert 198.20.198.110

Tracing route to 198.20.198.110 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms homerouter.cpe [192.168.1.1]
2 59 ms 52 ms 41 ms 118.82.128.123
3 51 ms 39 ms 40 ms 118.82.128.101
4 59 ms 41 ms 59 ms 118.82.128.130
5 56 ms 40 ms 59 ms tempest-lhks.clix.net.nz [203.97.60.41]
6 49 ms 39 ms 65 ms unknown.telstraglobal.net [134.159.174.42]
7 65 ms 50 ms 42 ms unknown.telstraglobal.net [134.159.174.41]
8 60 ms 36 ms 43 ms i-0-4-0-1.hptw-core02.telstraglobal.net [202.84.
223.110]
9 70 ms 87 ms 77 ms i-10118.sydp-core03.telstraglobal.net [202.84.13
8.254]
10 194 ms 192 ms 188 ms i-11101.hkhh-core02.telstraglobal.net [202.84.13
8.45]
11 194 ms 175 ms 179 ms i-15211.hkth-core02.telstraglobal.net [202.84.17
3.93]
12 201 ms 178 ms 185 ms i-94.hkmi02.telstraglobal.net [202.84.153.58]
13 266 ms 271 ms 277 ms unknown.telstraglobal.net [202.127.78.186]
14 259 ms 261 ms 259 ms po110.bs-b.sech-hkg2.netarch.akamai.com [72.52.2
.184]
15 180 ms 175 ms 184 ms a72-52-1-171.deploy.static.akamaitechnologies.co
m [72.52.1.171]
16 255 ms 259 ms 268 ms ae121.access-a.sech-hkg2.netarch.akamai.com [72.
52.2.189]
17 266 ms 261 ms 259 ms 93.191.173.93
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


 

And a speedtest from just as i started the path/traces:

 

 

Please confirm why this has happened, and any way i can stop or change how my connection routers

 

Thanks

Stats
  • 0 Replies
  • 7w ago
  • 58 Views
  • 0 Kudos
  • 1 Contributor