router settings / network not communicating with website or server

New Poster
Posts: 1
Registered: ‎11-12-2017

router settings / network not communicating with website or server

by bjsteeds New Poster
Message 1 of 2 (865 Views)

I have Vodafone cable broadband, and my home network appears to be blocking a website I manage ( - or possibly a particular host ( or server.


I'm able to connect to the website no problem using my mobile network, and by using a proxy server. But I cannot connect via my home network (using either wifi or ethernet). It worked fine for several months, but in the last 6 days every time I have attempted to connect I have got a time out error. I've tried ping and traceroute tests and it seems my network is not communicating at all with the site.


The issue is the same no matter what device I use - mobile phone, Mac computer, Windows computer - and no matter what browser.


It affects that one website consistently and seems to affect some other sites hosted by InMotion Hosting intermittently. But it doesn't seem to affect other sites that I commonly use such as Google and NZ-based news sites.


I have contacted InMotion Hosting but they are able to load the site no problem using different devices and networks, and so they cannot see where the problem is coming from.


The problem may lie with them. But it is also possible that there is some issue with my network settings. I have a Technicolor router - standard issue for Vodafone cable networks.


Can anyone help?


Thank you!



Starter Poster
Posts: 2
Registered: ‎02-08-2018

Re: router settings / network not communicating with website or server

[ Edited ]
by JohnHowell Starter Poster
Message 2 of 2 (470 Views)

Did you ever get a reply about your problem? Ive just gone to fibre-x and I cannot access my local college's website

I can ping it by name, and if I use a vpn or TOR proxy, I can get there just fine, but if I just try on anycomputer on any browser or OS in the house where my conenctedion is NAT'd by the Vodafone router, the access just times out. I have no other problems with other websites so far.


  • 1 Reply
  • 1y ago
  • 0 Kudos
  • 2 Contributors