Reply

WIFI extenders get disconnected frequently / daily

Highlighted
Starter Poster
Posts: 4
Registered: ‎28-11-2019

WIFI extenders get disconnected frequently / daily

[ Edited ]
by Breitj Starter Poster
Message 1 of 7 (177 Views)

Hi, 

we got the Vodafone Ultra Hub Firmware version: 17.1.7988-2461029-CRF897-RC2-4-9

 

We have two different WIFI extenders. Both show the same trouble:

 

We connect the WIFI extenders to either the 5G or 2.4G signal of our Ultra Hub. Both work fine. We connect phones/iPads to the extenders, they work fine, receive internet data via the extenders. (SSID checked!)

 

Both wifi extenders disconnect after a while. You can still connect to the WIFI extenders, but no data is flowing anymore. No servers can be reached. Reboot of the extenders does not help. You have to get back into the setup and confirm the WIFI password of the UltraHub again to get the extenders connected to the Ultra Hub again. 

 

Both extenders are different brands. Both extenders have the latest firmware installed. 

 

I have activated logging on the Ultra Hub, but can't find any useful reason why they disconnect. (I'm in IT/Networking, so did a lot of troubleshooting already, including updating firmware of the extenders, etc.)

 

Why is the Ultra Hub kicking them out? Why to you have to re-authenticate them all the time? I know you sell your own extenders. But shouldn't those WIFI standard extenders work too? 

 

Thank you.

J. 

Retired Staff
Posts: 21,097
Registered: ‎06-08-2008

Re: WIFI extenders get disconnected frequently / daily

[ Edited ]
by johnr Retired Staff
Message 2 of 7 (170 Views)

@Breitj  Have you tested the Wi-Fi extenders over Ethernet to see if the same issue happens?

 

As Vodafone did not supply the extenders you are on your own here!

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 4
Registered: ‎28-11-2019

Re: WIFI extenders get disconnected frequently / daily

by Breitj Starter Poster
Message 3 of 7 (167 Views)

Thanks John. I'll give that a go. Haven't done so yet. 

 

What I have been able to re-produce is:

 

1) I connect one iPhone to one of the extenders. I start a speed test. Runs fine. I start another speed test runs fine. 

2) I connect a second device (iPad) to the same extender in 1). Run a speed test. Fine. Run another, fine. 

3) I start the speed tests on both devices. That's when the Ultra Hub kicks the extender out (assumption). 

 

So when I connect my chromecast and another device to one extender, this extender at some point will lose the connection to the ultrahub until I re-authenticate it. 

 

 

Retired Staff
Posts: 21,097
Registered: ‎06-08-2008

Re: WIFI extenders get disconnected frequently / daily

by johnr Retired Staff
Message 4 of 7 (159 Views)
On the Vodafone Ultra hub have you given the 2.4Ghz and the 5Ghz different names so they are separated?
Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Posted from Samsung SM-G965F
Starter Poster
Posts: 4
Registered: ‎28-11-2019

Re: WIFI extenders get disconnected frequently / daily

by Breitj Starter Poster
Message 5 of 7 (157 Views)

Yes, by default they have different SSIDs. 

Retired Staff
Posts: 21,097
Registered: ‎06-08-2008

Re: WIFI extenders get disconnected frequently / daily

by johnr Retired Staff
Message 6 of 7 (146 Views)
Are the extenders on different Wi-Fi channels than the Ultra hub?
Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Posted from Samsung SM-G965F
Starter Poster
Posts: 4
Registered: ‎28-11-2019

Re: WIFI extenders get disconnected frequently / daily

by Breitj Starter Poster
Message 7 of 7 (142 Views)

Yes. Far away. 13 vs 3 ... in the 2.4 and 131 vs. Some 2 digit in the 5G

Stats
  • 6 Replies
  • 7w ago
  • 178 Views
  • 0 Kudos
  • 2 Contributors