Reply

Viera smart TV - no Internet connectivity via UltraHub - but connected to router OK

Highlighted
Starter Poster
Posts: 6
Registered: ‎31-03-2020
Accepted Solution

Viera smart TV - no Internet connectivity via UltraHub - but connected to router OK

by stuarth Starter Poster
Message 1 of 3 (279 Views)

My neighbour had this Panasonic smart TV (about 1 yr old) connected to her Vodafone fibre broadband and was happily using Netflix until the other day, when we changed her older Vodafone modem/router (white colour) to an UltraHub. The UltraHub was supplied by Vodafone support in an attempt to fix a landline phone issue - turns out that this was a "provisioning issue" rather than a fault wioth the modem, and was fixed by a forum member (thanks again MrMorm).

 

After the phone issue was sorted I helped the neighbour connect her Andoid tablet to the 5GHz wireless band and her smartphone to the 2.4GHz band. I asked if she had any other devices connected wirelessly and she said no.

 

Anyway she called me again today, to say that she can't get Netflix on the TV - which of course connects wirelessly! On the TV I ran the network setup wizard, selected the correct Vodafone access point for her house and typed in the wireless key using the TV remote. Ah, success I thought - it's connecting - but no, the setup wizard says "no Internet". Tried both 2.4 and 5Ghz bands, same problem. 4 bars out of 5 for signal strength so that's not the issue.

 

The TV has picked up an IP address via DHCP but cannot connect to the WLAN, outside the house

 

There's some router config needed it seems - can anyone help? Thanks in advance.

Highlighted
Senior Contributor
Posts: 323
Registered: ‎15-09-2016

Re: Viera smart TV - no Internet connectivity via UltraHub - but connected to router OK

by Senior Contributor MrMorm Senior Contributor
Message 2 of 3 (277 Views)

There will not be any other config needed to get the TV going. it is no different to any other device attaching to wifi.

Did you make the wifi name the same as what they had before or using the default wifi name? If it is the same as before then you may have issues as the modem is different and some devices dont like the change of access point even though the name and password are the same. You have to "forget' and saved network on the tv and rejoin.

 

It seems all other devices are online ok?

Does it say 'connected' to the wifi?

Have you turned the power off to the tv for 30secs and then back on again?

 

Highlighted
Starter Poster
Posts: 6
Registered: ‎31-03-2020

Re: Viera smart TV - no Internet connectivity via UltraHub - but connected to router OK

by stuarth Starter Poster
Message 3 of 3 (259 Views)

Yes that did it @MrMorm. If I'd been in my own home I would have already tried power-cycling the TV, but the current lockdown complicates matters. Thanks again!

Stats
  • 2 Replies
  • 25w ago
  • 280 Views
  • 1 Kudo
  • 2 Contributors