Reply

Sure Signal Not Connecting

Highlighted
Starter Poster
Posts: 6
Registered: ‎27-11-2013

Sure Signal Not Connecting

by 2meke Starter Poster
Message 1 of 2 (126 Views)

I have a 9362 v1.5 Sure Signal (and a 9361 v2-V as a spare). The 9361 has generally been pretty reliable and was working up to about a week ago. Now it just shows a solid power light.  I am currently on 2Degrees ADSL with adequate speeds.

I have tried swapping to the 9362 but it also is not working (flashing both LEDs then going to power on solid only).

I have tried resetting both units multiple times. I have tried various routers/modems including the 2Degrees supplied Fritzbox.

I have tried opening up the ports, 50,123,500 and 4500 on the router and have set a static ip for the 9362 in the router. I can ping it OK. I have tried running tracert, but I am not sure which ip address I should be trying that on...but 126.205.17 does trace through OK.

I know it can take hours to establish a VPN....but no joy. Yesterday I took the 9362 into work (after hours) and left it connected overnight. No joy with that either, when I picked it up this morning.

Is the Sure Signal service still operating, or do I have two faulty units, or is there anything else I can try????

To complicate matters...a Cel-Fi repeater would cost $2,000 and second hand Sure Signals are now selling for $700 on Trademe (but can't be shipped). I would be pretty upset if I had to pay $2,000 for Cel-Fi and then Vodafone introduce wifi calling...

 

Highlighted
Business Ninja Adept
Posts: 2,090
Registered: ‎30-09-2014

Re: Sure Signal Not Connecting

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 2 of 2 (104 Views)

Looking into this for @2meke 

NOC Engineer | Vodafone NZ
Stats
  • 1 Reply
  • 13w ago
  • 127 Views
  • 1 Kudo
  • 2 Contributors