Reply

Landline not working

Starter Poster
Posts: 3
Registered: ‎27-09-2017

Landline not working

by arcticrose Starter Poster
Message 1 of 5 (1,046 Views)
I've just switched to fibre and the ultra hub modem...my internet is working fine but have discovered the landline isn't. There's an engaged dial tone and when I try calling from my cell it doesn't ring
Posted from Generic Android 2.0
Starter Poster
Posts: 3
Registered: ‎27-09-2017

Re: Landline not working

by arcticrose Starter Poster
Message 2 of 5 (1,045 Views)
The light is green on the hub....tried calling the 0800 but I'm not waiting 50mns for someone to answer!
Posted from Generic Android 2.0
Community Manager
Community Manager
Posts: 1,520
Registered: ‎01-03-2012

Re: Landline not working

by Community Manager Community Manager
Message 3 of 5 (1,014 Views)

Hi @arcticrose, which port is your phone plugged into on your modem?

Highlighted
Starter Poster
Posts: 3
Registered: ‎13-05-2016

Re: Landline not working

by JohnSmith Starter Poster
Message 4 of 5 (832 Views)

All lights on phone are there but nothing else. I am changing over to fibre - anything to do with?

 

Posted from Apple iPad
Community Manager
Community Manager
Posts: 1,520
Registered: ‎01-03-2012

Re: Landline not working

by Community Manager Community Manager
Message 5 of 5 (816 Views)

Yes, it possibly could be - unfortunately, you will have to chat to the tech support team so they can check on the activation of your phone line. They should be able to get you up and running pretty quickly!

Stats
  • 4 Replies
  • 44w ago
  • 1,047 Views
  • 0 Kudos
  • 3 Contributors