Reply

Unable to use hotspot on SIMO connection

Highlighted
Starter Poster
Posts: 2
Registered: ‎24-06-2015

Unable to use hotspot on SIMO connection

by BlairWoodhouse Starter Poster
Message 1 of 2 (58 Views)

Hi all,

 

I have asked an in-store person, and an online tech support agent to look into why I cannot connect to my laptop with my mobile phone. 

 

I signed up for a 12GB plan, and within the first few months Vodafone had a change of ownership, and I was offered to upgrade to an unlimited plan. I said yes on the proviso I was still able to tether my phone to my laptop. I have not required to do so for some time, so I forgot all about this...and now when I try, it sees the wifi connection and just indefinitely tries to connect.

 

Is there an account issue? It surely cannot be a phone issue (Samsung Galaxy S10) as there are very few options to possibly set, and it cannot be a laptop issue, as I have tried this on 2 separate latops, and a tablet...all of which offer the same result.

 

 

Any help would be greatly appreciated.

 

 

Thank you!

Highlighted
Business Ninja Adept
Posts: 2,113
Registered: ‎30-09-2014

Re: Unable to use hotspot on SIMO connection

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 2 of 2 (50 Views)

Hi @BlairWoodhouse 

 

Sounds like whoever changed your plan forgot to add the Hotspot Addon to enable the tethering functionality.


Can you please private message me your number and I will look into it.

 

Best Regards,
Sebastian

NOC Engineer | Vodafone NZ
Stats
  • 1 Reply
  • 2w ago
  • 59 Views
  • 0 Kudos
  • 2 Contributors