Reply

Mobile Data connection problems

Highlighted
Starter Poster
Posts: 7
Registered: ‎29-03-2016

Mobile Data connection problems

by CaptnBob Starter Poster
Message 1 of 4 (454 Views)
Hi all
Over the past two months I've had a problem about 5 times, where either the mobile data connection doesn't work, even though mobile data is on.
This happened on two different accounts, one an iPhone 6SE and another first a Samsung S7 then an S20.

Typically the data connection indicator disappears, and it seems to be when moving from a 4G to a 3G network. The only way to get the data connection up is to switch to flight mode and a few seconds later, turn flight mode off. So disconnecting from the network and reconnecting fixes it. Twice I had lost the ability to send and receive sms's as well.

More recently, on a new phone Samsung S20, the mobile data connection just becomes inactive. It still showed LTE but I had no Internet. I was in a poor signal area. Switched mobile data of and on again, and the phone only showed H+, which I think is 3G, and definitely not LTE. After doing that, the Internet connection worked again. These two problems may be unrelated.

Has anyone else had this issue? Is there a problem with the network? Strange that I have seen this on two different accounte and at least two different phone types.
Posted from Mozilla Firefox for Android
Highlighted
Staff
Posts: 233
Registered: ‎25-11-2011

Re: Mobile Data connection problems

by Staff wsfinest Staff
Message 2 of 4 (440 Views)

Hi CaptnBob

 

I take it these are all your devices that this has happened on at some point. Where abouts in the country are you and when would you say you first noticed this

Highlighted
Starter Poster
Posts: 7
Registered: ‎29-03-2016

Re: Mobile Data connection problems

by CaptnBob Starter Poster
Message 3 of 4 (409 Views)

Hi wsfinest

 

Thanks for the reply. Sorry about the delay, I was travelling.

 

It happened around 4 times in the past 4 months, all in the North Auckland and Silverdale area, plus the latest 'stuck on Lte" problem which happened in the Otago area, around Clyde. The fifth occurence was slightly different, in that the phone still seemed to be attached to the data network.

In the first 4 cases, the phone lost the data connection completely, which could only be resolved by disconnecting completely (Flight-mode on, flight-mode off). Simply turning data off and on again didn't help.

 

The first 4 were 3x mine, 1x my wifes, then the 5th one my new phone.

 

Highlighted
New Poster
Posts: 1
Registered: ‎28-04-2020

Re: Mobile Data connection problems

by Crosses28 New Poster
Message 4 of 4 (333 Views)

I have had this same problem and it's been driving me nuts.

 

I seems to be happening whenever I am in my office at work, where I used to have no issues at all until around the same time you mentioned it happening.

 

At first turning flight mode on and then off again would help, but now I am stuck will full bars, 4G LTE with no data connection indicator showing.

 

I've tried talking online with a Vodafone ninja twice before lockdown and kept getting cut off and have just questioned it on the phone to someone from Vodafone and just got told to switch from 4G to 3G in my settings when I'm in my office. I don't even seem to have that option in my settings from what I can see.

 

I really hope someone has a fix for this!! Pretty much no point in having data at this point because I mainly use it during the day when I'm at work.

Stats
  • 3 Replies
  • 37w ago
  • 455 Views
  • 0 Kudos
  • 3 Contributors