Reply

Overwatch latency/pathing?

Highlighted
Starter Poster
Posts: 3
Registered: ‎03-10-2019

Overwatch latency/pathing?

by jsn Starter Poster
Message 1 of 1 (150 Views)

Hi there,

 

Usually, when there's an Overwatch gaming issue there are a few people posting about it but can't see any this time. That said, getting some weird stuff going on and would appreciate a second opinion.

 

I am getting spikes in latency and packet loss connecting to Sydney Overwatch servers. There have been Vodafone pathing issues in the past.

 

The Sydney Overwatch server is 37.244.42.53.

 

Can someone who knows more than me help interpret this?

 

Tracing route to 37.244.42.53 over a maximum of 30 hops

1 6 ms 1 ms 2 ms router.asus.com [192.168.1.1]
2 29 ms 160 ms 4 ms 210-246-43-254.dsl.dyn.ihug.co.nz [210.246.43.254]
3 52 ms 3 ms 4 ms 10.200.12.21
4 37 ms 37 ms 37 ms 9500.syd.equinix.com [45.127.172.53]
5 43 ms 45 ms 39 ms 57976.syd.equinix.com [45.127.173.41]
6 39 ms 37 ms 61 ms et-0-0-49-br01-eqsy4.as57976.net [137.221.85.47]
7 60 ms 35 ms 163 ms et-0-0-0-pe01-eqsy4.as57976.net [137.221.85.67]

 

The pathping I get to this is:

 

Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DESKTOP-BQ537R7 [192.168.1.93]
0/ 100 = 0% |
1 15ms 0/ 100 = 0% 0/ 100 = 0% router.asus.com [192.168.1.1]
0/ 100 = 0% |
2 23ms 0/ 100 = 0% 0/ 100 = 0% 210-246-43-254.dsl.dyn.ihug.co.nz [210.246.43.254]
0/ 100 = 0% |
3 --- 100/ 100 =100% 100/ 100 =100% 10.200.12.21
0/ 100 = 0% |
4 65ms 0/ 100 = 0% 0/ 100 = 0% 9500.syd.equinix.com [45.127.172.53]
0/ 100 = 0% |
5 64ms 0/ 100 = 0% 0/ 100 = 0% 57976.syd.equinix.com [45.127.173.41]
0/ 100 = 0% |
6 79ms 0/ 100 = 0% 0/ 100 = 0% et-0-0-49-br01-eqsy4.as57976.net [137.221.85.47]
100/ 100 =100% |
7 --- 100/ 100 =100% 0/ 100 = 0% et-0-0-0-pe01-eqsy4.as57976.net [137.221.85.67]

 

 

Stats
  • 0 Replies
  • 14w ago
  • 151 Views
  • 0 Kudos
  • 1 Contributor