Reply

Overwatch latency issues - unplayable at the moment

Highlighted
Starter Poster
Posts: 3
Registered: ‎10-11-2019

Overwatch latency issues - unplayable at the moment

by oreganm Starter Poster
Message 1 of 5 (114 Views)

Hi there

 

Over the last two days my latency on Overwatch (PC version) has been absurd. The spikes have been massive (as shown in the image below) and unfortunately it has made the game unplayable. Is anyone else having this issue? It appears to be connecting to the Sydney server but its behaving like I'm trying to connect to an European server.

 

Many thanks in advance!

 

Overwatch Latency Screenshot-min.png

Retired Staff
Posts: 21,085
Registered: ‎06-08-2008

Re: Overwatch latency issues - unplayable at the moment

by johnr Retired Staff
Message 2 of 5 (98 Views)

@oreganm  Is this over Wi-Fi or Ethernet?

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 3
Registered: ‎10-11-2019

Re: Overwatch latency issues - unplayable at the moment

by oreganm Starter Poster
Message 3 of 5 (92 Views)

@johnr wrote:

@oreganm  Is this over Wi-Fi or Ethernet?


Hi John - this is over Wi-Fi, but up until 2 days ago I hadn't been experiencing any issues at all. I know an Ethernet cable is better, and but for poorly thought out house design the PC would be closer to the router, but it still shouldn't be this bad on Wi-Fi. My signal strength is excellent - getting 98 down and 20 up.

Retired Staff
Posts: 21,085
Registered: ‎06-08-2008

Re: Overwatch latency issues - unplayable at the moment

by johnr Retired Staff
Message 4 of 5 (89 Views)

What does a trace route show to the gaming server?

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 3
Registered: ‎10-11-2019

Re: Overwatch latency issues - unplayable at the moment

by oreganm Starter Poster
Message 5 of 5 (84 Views)

@johnr wrote:

What does a trace route show to the gaming server?


I can't get traceroute to work for some reason? The formatting seems a little odd. Not sure what 'Max Hop' is?

 

I ran WinMTR and got the following while playing, though oddly I noticed improved performance now having spent 2 hours on the phone to Vodafone today.

 

||------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| ultrahub.hub - 0 | 421 | 421 | 1 | 3 | 33 | 2 |
| 47-72-239-254.dsl.dyn.ihug.co.nz - 0 | 421 | 421 | 3 | 9 | 72 | 8 |
| 10.200.12.21 - 0 | 421 | 421 | 3 | 6 | 40 | 9 |
| as9500.nsw.ix.asn.au - 0 | 421 | 421 | 36 | 41 | 76 | 42 |
| as55497.nsw.ix.asn.au - 0 | 421 | 421 | 37 | 44 | 123 | 41 |
| et-0-0-48-br01-eqsy4.as57976.net - 0 | 421 | 421 | 35 | 43 | 128 | 41 |
| et-0-0-0-pe03-eqsy4.as57976.net - 0 | 421 | 421 | 35 | 42 | 162 | 41 |
| 137.221.66.137 - 0 | 421 | 421 | 36 | 39 | 73 | 42 |
| 37.244.40.25 - 0 | 421 | 421 | 36 | 39 | 72 | 41 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 84 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Stats
  • 4 Replies
  • 5w ago
  • 115 Views
  • 0 Kudos
  • 2 Contributors