Reply

Landline not working

Starter Poster
Posts: 4
Registered: ‎26-03-2020

Landline not working

by Lizd Starter Poster
Message 1 of 4 (437 Views)
My parents have just moved into retirement villa, taken their Vodafone services with them. Are on fibre and have hub. They plugged landline in but its not working. Any ideas what the problem is?
Thanks
Liz
Posted from Generic Android 2.0
Senior Contributor
Posts: 353
Registered: ‎15-09-2016

Re: Landline not working

by Senior Contributor MrMorm Senior Contributor
Message 2 of 4 (429 Views)

Is the internet working for them on the hub?

What is the phone line light on the Hub showing? Green light, Red light, No light?

Their phone plugged directly into Phone 1 port on the hub?

Starter Poster
Posts: 4
Registered: ‎26-03-2020

Re: Landline not working

by Lizd Starter Poster
Message 3 of 4 (423 Views)

Hi. The Internet is working. There is no phone light showing on hub. The phone is plugged into socket marked phone in living area. The hub is in the internal access garage plugged into the fibre box which is located in cabinet in garage. It's a brand new build. I assume the phone wouldn't need to be in garage as other people in the villas are in their living rooms? There is a blue and a yellow cable hanging loose in the cabinet with fibre box also. Not sure if one of these needs plugging in somewhere?
Thanks
Liz
Posted from Generic Android 2.0
Senior Contributor
Posts: 353
Registered: ‎15-09-2016

Re: Landline not working

by Senior Contributor MrMorm Senior Contributor
Message 4 of 4 (418 Views)

I've sent you a private message with some info 

Stats
  • 3 Replies
  • 48w ago
  • 438 Views
  • 0 Kudos
  • 2 Contributors