Reply

FibreX Max - regular connection interruptions (w/ graph)

Starter Poster
Posts: 10
Registered: ‎14-03-2015

FibreX Max - regular connection interruptions (w/ graph)

by nickmck Starter Poster
Message 1 of 9 (311 Views)

I've noticed this sort of thing for a while, but recently it seems my FibreX connection is getting worse and worse.

 

It manifests itself in many ways such as youtube/netflix streaming lowering in quality right in the middle of a program or choosing a low rate by default, online services such as Playstation network have random drop outs of party voice audio or degraded voice quality, Online games such as Destiny are regularly indicating loss of connection to the game servers etc and they tend to have greater lag artifacts than I was previously experiencing. God forbid relying on this network for business.

 

I fully expect it's caused somehow by VF shifting my services over to their new system (they wanted to change my old TelstraClear account to their new billing system at the same time I was asking to have TV services removed. That was another nighmare it's not worth mentioning)  but I have to say I was seeing this sort of behavior ever since the point I had FibreX connected. Most of the time it appeared like their DNS server was falling over since the connection would entirely drop out from the cable modem itself.

 

Anyway, I've done all the usual things we're asked to do when connections seem poor (reset all modems, check for monsters under the bed) and it's got to the point I needed some data because talking with someone at VF over the phone _again_ is not going to cut it.

 

I found a Windows app called PingPlotter which will chart latency as it tracert's a destination, over time. I've set it to a number of 'standard' urls such as youtube, twitter, google, akami and I keep seeing the same thing. Every 4 minutes there's an enormous latency spike happening with what I can only assume is the fibreX modem and the telstraclear/ihug/vodafone network. And by enormous I mean they are up sometimes to 2800 ms which is kinda not ideal for anything internet related.

 

 

ping_graph_yt.png

 

 

the red bars in the lower graph are 100% packet loss, appear at regular 4minute intervals, and each bar represents a 2.5sec sample period. So you can see some of these last a number of seconds.

 

the 192.168.1.1 device is the VF HG659 hub which is wired to the VF FibreX modem. Everything behind the 10.0.1.1 network are my own devices and they don't appear to be causing anything here unlike what they'd like you to think. I have disconnected everything and run this test with just my main PC connected to the VF Home Gateway.  I've replaced ethernet cables between devices to see if there's any improvement, and checked that the VF device firmware is as up-to-date as it can be,

 

fwiw I'm based in Wellington, Breaker Bay.

 

I'm fairly sure there's nothing on my side of the fence that can be done, but I'm open to suggestions if anyone has any.

Frequent Poster
Posts: 27
Registered: ‎07-06-2019

Re: FibreX Max - regular connection interruptions (w/ graph)

by Frequent Poster theflinch Frequent Poster
Message 2 of 9 (304 Views)

I've had a similar issue since upgrading to FibreX Max in April. Only really started to do something about in the last few  weeks as I really don't like dealing with the VF helpdesk. It's been really frustrating trying to get a call back from the 'Tier 2' team. That last time someone on 2nd level, or whatever they're calling it on the day, broke my TC4400 modem config so I'm only getting 50Mbps instead of 700-900Mbps. They also broke my static IP too.

 

I went through a similar process of being changed over to their new system from my old TCL account and it's just been drop outs ever since.

 

The suggestions I've received from others on this forum is change providers Smiley Wink

 

I've got early termination fees though and have to run this out for 14 days.

 

I've also used ping potter to track dropouts etc and have very similar experiences to you with streaming, gaming but my partner and I also work from home so it's been very frustrating. Also seemed to be the DNS servers dropping out, but also the gateway but less frequently.

 

Hope you get  yours fixed soon.

Staff
Posts: 171
Registered: ‎25-11-2011

Re: FibreX Max - regular connection interruptions (w/ graph)

by Staff wsfinest Staff
Message 3 of 9 (297 Views)

Hi

 

@ nickmck. Are you able to run the 659 in bridge mode. Seems you have NAT happening twice within your LAN. Also taking a guess the pingplotter is done via wifi due to th average RRT to 192.168.1.1. Last of all is ipv6 enabled on your router and do you notice the same if so on v6.

 

@ theflich. Are you still only getting 50m down ?. Also when you say DNS servers dropping of are you still able to ping/browse using an ip address ?

 

 

Frequent Poster
Posts: 27
Registered: ‎07-06-2019

Re: FibreX Max - regular connection interruptions (w/ graph)

by Frequent Poster theflinch Frequent Poster
Message 4 of 9 (289 Views)

@wsfinest yep. still 50m down. A tech tried to reset my tc4400 on Thursday evening and broke the speed and public IP. 

 

i just notice when our internet connection drops on all devices that the ping plotter shows either one of the DNS server or Gateway has no response. 

 

I'm waiting for a call back on Monday. I've been told Monday, but the Ninja's have been setting a very mixed bag of expectations... so we'll see...

 

 

Staff
Posts: 171
Registered: ‎25-11-2011

Re: FibreX Max - regular connection interruptions (w/ graph)

by Staff wsfinest Staff
Message 5 of 9 (273 Views)

pm sent

Starter Poster
Posts: 10
Registered: ‎14-03-2015

Re: FibreX Max - regular connection interruptions (w/ graph)

by nickmck Starter Poster
Message 6 of 9 (242 Views)

@wsfinest  thanks for the reply. Ok, so I tried running it in bridge mode with and without ipv6. What I saw was I'd have more stable latency over time, but there was large amounts of packet loss reported. That may be just a function of using pingplotter, but I was still seeing spikes up around 200ms regularly. Also under any of these configurations the speed would drop significantly - speedtest to vodafone would barely hit 30Mbps up and 2Mbps down.

 

So I thought the bridge was a bit of a failed experiment, and I backed out all the changes I made. I did however make one small modification which was tell the HG659 to serve both ipv4 and ipv6 via DHCP so that I could further test this later on. What's odd is once I applied these changes and restarted both the 659 and the cable modem my first hop beyond the gateway was now on the dyn.vf.net.nz domain, where previously it was on telstraclear.net.  

 

And I now have a plot that looks kinda like what I'd expect, and speedtests are back into the 700Mbps/100Mbps range.

 

ping_nobridge_ipv4+6.png

 

This is a graph created on a machine directly connected to the 659 but I had tried this earler (eliminating the 2 NAT thing you mentioned) and was still seeing the super large spikes I had before.

 

So anyway, this gives me something to work with. Any idea why or what would cause that first hop to now be different? 

Starter Poster
Posts: 10
Registered: ‎14-03-2015

Re: FibreX Max - regular connection interruptions (w/ graph)

by nickmck Starter Poster
Message 7 of 9 (83 Views)

aaaaaannnnd as of today it's gone back to the same behavior. 

 

It's been fine for the past 2 and a bit months, and once more as of today I noticed terrible lag and latency problems and of course it's clearly decided to totally crap out. Not only do I get enormous 2k+ ms spikes every four minutes, but speed has fallen to under 300mbit.  

 

This is a fibremax connection.

 

Vodafone, what the hell is wrong with your network? 

 

@wsfinest any ideas?

 

again.png

 

 

 

 

 

 

 

Staff
Posts: 171
Registered: ‎25-11-2011

Re: FibreX Max - regular connection interruptions (w/ graph)

by Staff wsfinest Staff
Message 8 of 9 (72 Views)

PM Sent

Frequent Poster
Posts: 27
Registered: ‎07-06-2019

Re: FibreX Max - regular connection interruptions (w/ graph)

by Frequent Poster theflinch Frequent Poster
Message 9 of 9 (17 Views)

Did you have any luck getting this resolved? 

Stats
  • 8 Replies
  • 11w ago
  • 312 Views
  • 0 Kudos
  • 3 Contributors