Reply

Fibre Max ONT connection falls back to 100Mbps

Starter Poster
Posts: 4
Registered: ‎14-03-2018

Fibre Max ONT connection falls back to 100Mbps

by PeterMcCombe Starter Poster
Message 1 of 5 (900 Views)

I have had a 1 gig Fibre Max account for a couple of weeks. At times the connection is running at the correct 1 gig connection, i.e yellow flashing light on the ONT and good speed tests 800Mbps +. Then the connection changes to 100Mbps green flashing light, speed test 90 or less Mbps.  It will stay there until I reset the modem and most times doesn't restart the connection at 1 gig. 

 

I called Vodafone and they said that it was the cable between the Vodafone Hub/ Modem and the ONT. I changed this to a good CAT 6 cable and it has made no difference.

 

Any thoughts on what is happeneing here?

 

Peter

Staff
Posts: 134
Registered: ‎02-09-2015

Re: Fibre Max ONT connection falls back to 100Mbps

by Staff Bogemon Staff
Message 2 of 5 (874 Views)

Hi there

 

Is the Vodafone Ultrahub connecting directly to the ONT or is it running through a switch of some sort?

 

This can be the Ethernet Energy savings on either the ONT or the Ultrahub. I have not tested it in anyway.

 

regards

 

Dilhan

Device and CPE Engineer - Fixed Access
Vodafone.

"Please note that I am not a part of the social media team and help out on my own time where possible."
Starter Poster
Posts: 4
Registered: ‎14-03-2018

Re: Fibre Max ONT connection falls back to 100Mbps

by PeterMcCombe Starter Poster
Message 3 of 5 (867 Views)

The vodafone hub WAN connection is connected direct to the ONT. One of the LAN connection from the vodafone hub connects to one of the ports on my 24 port 1 gig switch. This problem still occurs though even if a pc is connected direct to the vodafone Hub.

 

Peter

Staff
Posts: 134
Registered: ‎02-09-2015

Re: Fibre Max ONT connection falls back to 100Mbps

by Staff Bogemon Staff
Message 4 of 5 (864 Views)

Hi

 

Can you pass your details to us to check this out. Have not seen it happening before so i want to check what type of ONT you got . Please consider to PM me the details. Thanks will take a look in to it

 

regards

 

Dilhan

Device and CPE Engineer - Fixed Access
Vodafone.

"Please note that I am not a part of the social media team and help out on my own time where possible."
Highlighted
Starter Poster
Posts: 4
Registered: ‎14-03-2018

Re: Fibre Max ONT connection falls back to 100Mbps

by PeterMcCombe Starter Poster
Message 5 of 5 (848 Views)

I will send you my details by PM. However I think I may have identified the cause of the problem.

 

When unplugging and plugging back in the patch cable from the ONT into the back of the hub I noticed that I would sometimes get the yellow light, but when letting go of the cable it would revert to green light. I think it is possibly a physical problem, that the plug only makes contact with all the pins on the hub socket if the cable is raised slightly.  I think you need all 4 pairs for the 1 gig connection and if it's only contacting through less than the 4 pair I presume it will fall back to 100Mb.  Problem is therefore a dodgy socket in the hub??

 

Peter

Stats
  • 4 Replies
  • 1y ago
  • 901 Views
  • 0 Kudos
  • 2 Contributors