Reply

Constant 200ms ping to AUS servers while gaming

Starter Poster
Posts: 13
Registered: ‎29-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by MarkPointon57 Starter Poster
Message 31 of 58 (3,086 Views)

Give the trial for battleping a whirl, I used to use it back before OCE had our own servers. https://www.battleping.com/

 

I'm gonna install it and see how it goes too, they have a trial thing where you can try it but it'll dc every 20 or so min.

Staff
Posts: 242
Registered: ‎25-11-2011

Re: Constant 200ms ping to AUS servers while gaming

by Staff wsfinest Staff
Message 32 of 58 (3,067 Views)

Hi Mark

 

Can you share where they are saying this please.

Starter Poster
Posts: 5
Registered: ‎17-10-2016

Re: Constant 200ms ping to AUS servers while gaming

[ Edited ]
by AntsKarl Starter Poster
Message 33 of 58 (3,020 Views)
Starter Poster
Posts: 4
Registered: ‎01-10-2019

Re: Constant 200ms ping to AUS servers while gaming

[ Edited ]
by hade1 Starter Poster
Message 34 of 58 (2,969 Views)

Can confirm that I have the same issue as a Vodafone broadband customer.

Ping from Wellington to Blizzard Battlenet Server in Sydney (103.4.115.248) is usually 43ms for WoW and 58ms for Overwatch/Diablo, however the last few days it has been over 210ms.

Tracert shows it spiking to 142ms on on 3rd hop to Los Angeles (38.88.197.206) for several hops before  coming back via Tokyo.

 

Tracert to other (non-Battlenet) servers in Sydney return the usual 40ms.

 

Update please?

 

Starter Poster
Posts: 5
Registered: ‎17-10-2016

Re: Constant 200ms ping to AUS servers while gaming

by AntsKarl Starter Poster
Message 35 of 58 (2,898 Views)

It's even worse now. Until today ping was around 210 now it has jumped up to a constant 290-310+.

For the love of god please fix this!

Starter Poster
Posts: 6
Registered: ‎02-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by Unsur3 Starter Poster
Message 36 of 58 (2,885 Views)

Yep 45 mins on phone with foreign vodafone tech support on Tuesday, bounced to 3 or 4 peeps to be told there is nothing they can do...

 

Blizzard have responded: "We fixed this with a couple other ISPs a few days ago but we’re still working on Vodafone."

 

Surely we deserve some form of update as to how its going Vodafone, or are we stuck in a "its not my fault/problem loop"?

Starter Poster
Posts: 13
Registered: ‎29-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by MarkPointon57 Starter Poster
Message 37 of 58 (2,873 Views)

Same here, it's worse today.

 

Floating between 250ms and 370ms.

 

Unacceptable. It's 2019, not 2009.

Retired Staff
Posts: 21,200
Registered: ‎06-08-2008

Re: Constant 200ms ping to AUS servers while gaming

by johnr Retired Staff
Message 38 of 58 (2,849 Views)

@Unsur3  Look at the reply from Blizzard

 

Does not look like a VodafoneNZ issue!

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 6
Registered: ‎02-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by Unsur3 Starter Poster
Message 39 of 58 (2,778 Views)

I am not sure, I read "Blizzard have responded: "We fixed this with a couple other ISPs a few days ago but we’re still working on Vodafone."

 

as 

 

the other ISP's have resolved this, its just vodafone left?

 

but then again I am unsure Smiley Wink

Starter Poster
Posts: 13
Registered: ‎29-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by MarkPointon57 Starter Poster
Message 40 of 58 (2,770 Views)

I mean, blizz said straight up in black in white it's still an issue with Vodafone still...


I Still have a 200ms+ to blizz games... Everything else is fine.

Stats
  • 57 Replies
  • 1y ago
  • 2,325 Views
  • 13 Kudos
  • 8 Contributors