Reply

Constant 200ms ping to AUS servers while gaming

Starter Poster
Posts: 5
Registered: ‎02-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by Unsur3 Starter Poster
Message 41 of 58 (1,030 Views)

Update from Blizzard:

"Hey all,

Just wanted to provide an update on this. It looks like the fix for this will need to be coming from Vodafone. We are actively working with them on this, but please do contact them directly to report the issue too. The more reports they get the higher the priority to fix it will be.

To better work with them on this issue, please run a MTR to this IP address: 37.244.40.1

Thank you for following up with us on this."

 

https://us.forums.blizzard.com/en/wow/t/high-latency-to-oce-servers-from-nz/313090/83 

 

here is my WinMTR:

 

winMTR.PNG

Starter Poster
Posts: 13
Registered: ‎29-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by MarkPointon57 Starter Poster
Message 42 of 58 (996 Views)

Here is my WinMTR today:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 65 | 65 | 0 | 0 | 2 | 0 |
| 118-92-167-254.dsl.dyn.ihug.co.nz - 0 | 65 | 65 | 16 | 26 | 41 | 23 |
| No response from host - 100 | 13 | 0 | 0 | 0 | 0 | 0 |
| 10.200.12.157 - 0 | 65 | 65 | 148 | 150 | 167 | 150 |
| 38.88.197.206 - 0 | 65 | 65 | 147 | 151 | 179 | 151 |
|te0-1-0-1.ccr41.lax04.atlas.cogentco.com - 0 | 65 | 65 | 149 | 152 | 160 | 154 |
| be3271.ccr41.lax01.atlas.cogentco.com - 0 | 65 | 65 | 148 | 152 | 156 | 151 |
| be3243.ccr41.lax05.atlas.cogentco.com - 0 | 65 | 65 | 148 | 150 | 161 | 151 |
| reach.lax05.atlas.cogentco.com - 0 | 65 | 65 | 148 | 152 | 161 | 153 |
| 202.84.143.25 - 0 | 65 | 65 | 151 | 157 | 162 | 154 |
| i-25.sydp-core04.telstraglobal.net - 0 | 65 | 65 | 172 | 175 | 186 | 174 |
| 202.84.222.86 - 0 | 65 | 65 | 173 | 180 | 243 | 177 |
| unknown.telstraglobal.net - 0 | 65 | 65 | 173 | 181 | 225 | 180 |
| et-0-0-49-br02-eqsy4.as57976.net - 0 | 65 | 65 | 172 | 177 | 217 | 173 |
| et-0-0-1-pe01-eqsy4.as57976.net - 0 | 65 | 65 | 172 | 180 | 218 | 179 |
| 37.244.40.1 - 0 | 65 | 65 | 172 | 178 | 189 | 173 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Starter Poster
Posts: 4
Registered: ‎01-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by hade1 Starter Poster
Message 43 of 58 (892 Views)

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| ultrahub.hub - 0 | 80 | 80 | 0 | 0 | 1 | 0 |
| 254.203.252.27.dyn.cust.vf.net.nz - 0 | 80 | 80 | 9 | 16 | 70 | 12 |
| 10.200.12.21 - 0 | 80 | 80 | 9 | 12 | 22 | 11 |
| 38.88.197.206 - 0 | 80 | 80 | 142 | 146 | 155 | 146 |
|te0-1-0-1.ccr41.lax04.atlas.cogentco.com - 0 | 80 | 80 | 142 | 149 | 162 | 148 |
| be3360.ccr42.lax01.atlas.cogentco.com - 0 | 80 | 80 | 143 | 148 | 162 | 146 |
| be3359.ccr41.lax05.atlas.cogentco.com - 0 | 80 | 80 | 142 | 148 | 164 | 146 |
| reach.lax05.atlas.cogentco.com - 0 | 80 | 80 | 143 | 147 | 155 | 145 |
| i-94.tlot-core02.telstraglobal.net - 0 | 80 | 80 | 144 | 148 | 158 | 146 |
| i-25.sydp-core04.telstraglobal.net - 0 | 80 | 80 | 166 | 171 | 182 | 174 |
| i-91.sydp10.telstraglobal.net - 0 | 80 | 80 | 166 | 173 | 228 | 170 |
| unknown.telstraglobal.net - 0 | 80 | 80 | 166 | 173 | 230 | 170 |
| et-0-0-49-br02-eqsy4.as57976.net - 0 | 80 | 80 | 166 | 176 | 285 | 172 |
| et-0-0-1-pe01-eqsy4.as57976.net - 0 | 80 | 80 | 165 | 171 | 215 | 165 |
| 37.244.40.1 - 0 | 80 | 80 | 166 | 170 | 180 | 170 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Starter Poster
Posts: 2
Registered: ‎03-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by WiljDekkers Starter Poster
Message 44 of 58 (884 Views)

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 257 | 257 | 0 | 6 | 247 | 1 |
| 121-74-115-254.telstraclear.net - 0 | 257 | 257 | 2 | 18 | 261 | 4 |
| 10.200.12.29 - 0 | 257 | 257 | 3 | 10 | 252 | 4 |
| 38.88.197.206 - 0 | 257 | 257 | 140 | 148 | 398 | 141 |
|te0-1-0-1.ccr41.lax04.atlas.cogentco.com - 0 | 257 | 257 | 140 | 147 | 391 | 143 |
| be3360.ccr42.lax01.atlas.cogentco.com - 0 | 257 | 257 | 140 | 147 | 393 | 140 |
| be3359.ccr41.lax05.atlas.cogentco.com - 0 | 257 | 257 | 140 | 147 | 385 | 141 |
| reach.lax05.atlas.cogentco.com - 0 | 257 | 257 | 141 | 147 | 386 | 142 |
| i-94.tlot-core02.telstraglobal.net - 0 | 257 | 257 | 141 | 149 | 390 | 142 |
| i-25.sydp-core04.telstraglobal.net - 0 | 256 | 256 | 165 | 172 | 412 | 166 |
| i-91.sydp10.telstraglobal.net - 0 | 256 | 256 | 164 | 172 | 407 | 165 |
| unknown.telstraglobal.net - 0 | 256 | 256 | 164 | 174 | 413 | 181 |
| et-0-0-49-br01-eqsy4.as57976.net - 0 | 256 | 256 | 164 | 175 | 417 | 166 |
| et-0-0-0-pe02-eqsy4.as57976.net - 0 | 256 | 256 | 163 | 173 | 410 | 165 |
| 137.221.66.135 - 0 | 256 | 256 | 164 | 171 | 409 | 165 |
| 37.244.40.1 - 0 | 256 | 256 | 164 | 171 | 410 | 165 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Starter Poster
Posts: 13
Registered: ‎29-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by MarkPointon57 Starter Poster
Message 45 of 58 (873 Views)

Without VPN: 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 30 | 30 | 0 | 0 | 3 | 0 |
| 118-92-167-254.dsl.dyn.ihug.co.nz - 0 | 30 | 30 | 17 | 22 | 33 | 22 |
| No response from host - 100 | 6 | 0 | 0 | 0 | 0 | 0 |
| 10.200.12.157 - 0 | 30 | 30 | 147 | 150 | 157 | 153 |
| 38.88.197.206 - 0 | 30 | 30 | 147 | 153 | 159 | 156 |
|te0-1-0-1.ccr41.lax04.atlas.cogentco.com - 0 | 30 | 30 | 148 | 179 | 198 | 186 |
| be3271.ccr41.lax01.atlas.cogentco.com - 0 | 30 | 30 | 157 | 183 | 208 | 188 |
| be3243.ccr41.lax05.atlas.cogentco.com - 0 | 30 | 30 | 149 | 181 | 207 | 187 |
| reach.lax05.atlas.cogentco.com - 0 | 30 | 30 | 150 | 154 | 161 | 157 |
| 202.84.143.25 - 0 | 30 | 30 | 150 | 155 | 162 | 153 |
| i-25.sydp-core04.telstraglobal.net - 0 | 30 | 30 | 172 | 176 | 184 | 173 |
| 202.84.222.86 - 0 | 30 | 30 | 173 | 179 | 184 | 183 |
| unknown.telstraglobal.net - 0 | 30 | 30 | 179 | 185 | 233 | 183 |
| et-0-0-49-br02-eqsy4.as57976.net - 0 | 30 | 30 | 175 | 183 | 234 | 178 |
| et-0-0-1-pe01-eqsy4.as57976.net - 0 | 30 | 30 | 171 | 176 | 186 | 173 |
| 37.244.40.1 - 0 | 30 | 30 | 172 | 178 | 186 | 180 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider




*WITH* VPN:

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 10.19.10.1 - 0 | 31 | 31 | 24 | 36 | 44 | 39 |
| 103.231.90.169 - 0 | 31 | 31 | 25 | 31 | 46 | 46 |
| 103.231.90.253 - 0 | 31 | 31 | 24 | 30 | 40 | 28 |
| 175.45.87.249 - 0 | 31 | 31 | 26 | 33 | 43 | 38 |
|ten-0-0-0-1.cor01.akl05.akl.vocus.net.nz - 0 | 31 | 31 | 48 | 50 | 58 | 48 |
| BE-202.cor01.syd11.nsw.VOCUS.net.au - 0 | 31 | 31 | 48 | 52 | 65 | 48 |
| bundle-100.bdr01.syd11.nsw.vocus.net.au - 0 | 31 | 31 | 56 | 65 | 95 | 59 |
|Bundle-Ether12.ken-edge903.sydney.telstra.net - 0 | 31 | 31 | 51 | 62 | 72 | 51 |
|bundle-ether17.ken-core10.sydney.telstra.net - 0 | 31 | 31 | 55 | 62 | 74 | 58 |
|bundle-ether1.oxf-gw10.sydney.telstra.net - 0 | 31 | 31 | 53 | 60 | 72 | 64 |
|bundle-ether1.sydo-core04.sydney.reach.com - 0 | 31 | 31 | 51 | 57 | 70 | 54 |
| 202.84.222.198 - 0 | 31 | 31 | 51 | 60 | 87 | 64 |
| unknown.telstraglobal.net - 0 | 31 | 31 | 53 | 64 | 94 | 60 |
| et-0-0-48-br01-eqsy4.as57976.net - 0 | 31 | 31 | 50 | 66 | 133 | 57 |
| et-0-0-0-pe01-eqsy4.as57976.net - 0 | 31 | 31 | 55 | 65 | 129 | 58 |
| 37.244.40.1 - 0 | 31 | 31 | 51 | 60 | 73 | 56 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

jsn
Starter Poster
Posts: 2
Registered: ‎03-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by jsn Starter Poster
Message 46 of 58 (823 Views)

Same issue here; gaming unplayable.

 

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| router.asus.com - 0 | 21 | 21 | 0 | 0 | 0 | 0 |
| 118-93-255-254.dsl.dyn.ihug.co.nz - 0 | 21 | 21 | 8 | 15 | 102 | 10 |
| 10.200.12.21 - 0 | 21 | 21 | 9 | 12 | 20 | 14 |
| 38.88.197.206 - 0 | 21 | 21 | 142 | 145 | 152 | 144 |
|te0-1-0-1.ccr41.lax04.atlas.cogentco.com - 0 | 21 | 21 | 144 | 173 | 202 | 190 |
| be3360.ccr42.lax01.atlas.cogentco.com - 0 | 21 | 21 | 145 | 172 | 202 | 187 |
| be3359.ccr41.lax05.atlas.cogentco.com - 0 | 21 | 21 | 146 | 172 | 203 | 187 |
| reach.lax05.atlas.cogentco.com - 0 | 21 | 21 | 142 | 146 | 151 | 150 |
| i-94.tlot-core02.telstraglobal.net - 0 | 21 | 21 | 144 | 149 | 153 | 152 |
| i-25.sydp-core04.telstraglobal.net - 0 | 21 | 21 | 169 | 171 | 175 | 175 |
| i-91.sydp10.telstraglobal.net - 0 | 21 | 21 | 168 | 171 | 174 | 169 |
| unknown.telstraglobal.net - 0 | 21 | 21 | 165 | 172 | 211 | 172 |
| et-0-0-49-br02-eqsy4.as57976.net - 0 | 21 | 21 | 165 | 171 | 195 | 195 |
| et-0-0-0-pe02-eqsy4.as57976.net - 0 | 21 | 21 | 165 | 175 | 226 | 170 |
| 137.221.66.135 - 0 | 21 | 21 | 168 | 171 | 175 | 174 |
| 37.244.40.1 - 0 | 21 | 21 | 167 | 170 | 174 | 174 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Starter Poster
Posts: 5
Registered: ‎02-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by Unsur3 Starter Poster
Message 47 of 58 (771 Views)

A week later, after this was first raised, Oceanic Blizzard traffic still being bounced via USA, gg

 

winMTR-20191004.PNG

 

 

Highlighted
Starter Poster
Posts: 2
Registered: ‎04-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by DarkMain Starter Poster
Message 48 of 58 (706 Views)

This is turning into one big mess t.b.h

There are TWO threads on the Blizzard forums related to this. One on the Overwatch Forums and one for WoW (Diablo is also effected but there doesnt seem to a thread in their forums for this).

https://us.forums.blizzard.com/en/overwatch/t/new-zealand-being-forced-to-lax1/407822/239

https://us.forums.blizzard.com/en/wow/t/high-latency-to-oce-servers-from-nz/313090/94

There have been multiple bluse posts in both of those threads related to the issue.

 

Its been established that the issue is NZ traffic to Blizzards Oceaina servers. Traffic is being routed through America (L.A) rather than through Sydney, and its also been established that the issue is/was more widespread than just Vodafone, effecting all NZ ISPs.


There is also a thread for this on Geekzone (https://www.geekzone.co.nz/forums.asp?forumid=49&topicid=257345).
This thread originated in the Spark forums and on the 27th Spark started looking into the problem. 3 hours later they had a fix.


While Spark worked with Blizzard to resolve the issue, Vodafone seems to be saying its a Blizzard problem and they need to fix it, and Blizzard is saying that its a Vodafone problem.
Both compaines are passing the buck.

From reading this thread it seems VFNZ is having trouble getting in contact with Blizzard, and from reading the Blizzard forums it seems they are having problems contacting you.

Is there any reason why the Vodafone Staff member who posted in the geekzone thread cant contat the Spark Staff member and get their Blizzard contact?



Back to the geekzone thread, it SEEMS like VFNZ is getting their routing information from the Equinix Sydney route servers however Blizzards information is private (?).


As for us customers, right now the ONLY solution is to use a VPN to get the correct routing which is an unacceptable workaround.


How is it, that other ISPs have managed to find a work around for this but VFNZ hasnt? And why has it taken over a week for your customer support (phones) to even acknowledge there is a problem?

I tried contacting support about this a few days ago and tried to explain the situation to them. I was told that if a traceroute to vodafone.co.nz was working then I didn't have a problem but they would monitor my connection for 24 hours.
24 hours later I called again. This time the guy on the other end didnt understand my issues was related to traffic routes. He kept wanting to talk about my home router / Ultra hub.
After finaly explaning it to him he spoke to a supervisor who told me to call back in the morning and talk to seinor suport staff regarding DNS.

Finally, I called back this moring and spoke to someone who seemd aware of the issue but had no information to pass on other than 'we are looking into it'.

The first post from a VF staff member in this thread was made on the 28th and a VF staff member posted in the geekzone thread on the 29th. I get that thats the weekend, but its now the 4th. A whole working week later and still nothing.


Can we PLEASE get an update on the situation thats a little bit more than 'we are looking into it'.

Starter Poster
Posts: 2
Registered: ‎03-10-2019

Re: Constant 200ms ping to AUS servers while gaming

by WiljDekkers Starter Poster
Message 49 of 58 (698 Views)

Come on Vodafone - at least an update on where you're at with this please?

 

Retired Staff
Posts: 21,073
Registered: ‎06-08-2008

Re: Constant 200ms ping to AUS servers while gaming

by johnr Retired Staff
Message 50 of 58 (687 Views)

@WiljDekkers  Have you logged an official fault ticket with Vodafone NZ?

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Stats
  • 57 Replies
  • 9w ago
  • 992 Views
  • 13 Kudos
  • 8 Contributors