Reply

Constant 200ms ping to AUS servers while gaming

Highlighted
Starter Poster
Posts: 3
Registered: ‎27-09-2019

Constant 200ms ping to AUS servers while gaming

[ Edited ]
by nicm Starter Poster
Message 1 of 58 (911 Views)

A few friends and I are all using Vodafone and experiencing a constant 200ms ping while playing Overwatch on australian servers. It seems like its routing us through NA servers or something because if we play a different game which only has NA servers we have a normal stable ping it doesnt go up like it is on AUS servers

 

For example:

  - Normal ping before the 26th September on AUS servers: 50~ms

  - Current ping as of 26th September and onwards on AUS servers: 200~ms

  

  - Normal ping before the 26th September on NA servers: 250~ms

  - Current ping as of the 26th September and onwards on NA servers: 250~ms

 

I am located in Te Awamutu and the other two friends are in Morrinsville,

any help would be much appreacated, Cheers

 

 

 

Starter Poster
Posts: 3
Registered: ‎28-09-2019

Re: Constant 200ms ping to AUS servers while gaming

[ Edited ]
by tana22 Starter Poster
Message 2 of 58 (882 Views)

Same here.

From Blizzard forum, I also noticed many oce players with Vodafone experiencing same issue.

It looks like Vodafone has made changes to routing protocols and its affecting syd server pings of ~170ms.

 

also I notice we get sent to ord1 or lax1 servers quite often.

Retired Staff
Posts: 21,005
Registered: ‎06-08-2008

Re: Constant 200ms ping to AUS servers while gaming

by johnr Retired Staff
Message 3 of 58 (868 Views)

@tana22  @nicm  Have you called Vodafone about this?  Also if caaling does not help Jason Paris the CEO is very approachable

 

You can email him on Jason (dot) Paris (at) vodafone (dot) com

 

Jason also is quite active on Geekzone so you can also start a thread on Geekzone under the Vodafone section and he will see it

Ex VodafoneNZ staff member 17+ years and if you want real help from real people check out www.geekzone.co.nz
Starter Poster
Posts: 2
Registered: ‎28-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by kris00 Starter Poster
Message 4 of 58 (855 Views)

Same Issue @ChrisVF  @wsfinest 

 

Today

 

Tracing route to 37.244.42.83 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms ultrahub.hub [192.168.1.1]
2 17 ms 2 ms 2 ms 121-75-71-254.dyn.vf.net.nz [121.75.71.254]
3 11 ms 10 ms 10 ms 10.200.12.29
4 146 ms 146 ms 154 ms 38.88.197.206
5 148 ms 145 ms 145 ms te0-1-0-1.ccr41.lax04.atlas.cogentco.com [38.88.197.205]
6 160 ms 161 ms 161 ms ntt.lax04.atlas.cogentco.com [154.54.9.30]
7 160 ms 158 ms 161 ms ae-2.r23.lsanca07.us.bb.gin.ntt.net [129.250.3.237]
8 203 ms 203 ms * ae-12.r31.tokyjp05.jp.bb.gin.ntt.net [129.250.3.192]
9 202 ms 203 ms 201 ms ae-3.r00.tokyjp08.jp.bb.gin.ntt.net [129.250.6.129]
10 204 ms 202 ms 201 ms ae-1.a00.tokyjp03.jp.bb.gin.ntt.net [129.250.5.51]
11 248 ms 249 ms 264 ms 61.213.179.114
12 205 ms 200 ms 202 ms 137.221.81.35
13 202 ms 202 ms 201 ms ge-0-0-8-br02-eqsy4.as57976.net [137.221.65.121]
14 202 ms 201 ms 202 ms et-0-0-1-pe01-eqsy4.as57976.net [137.221.85.71]
15 202 ms 201 ms 201 ms 137.221.66.133
16 201 ms 202 ms 202 ms 37.244.40.37

 

yesterday 

 


Tracing route to 37.244.42.108 over a maximum of 30 hops

1 1 ms 1 ms <1 ms ultrahub.hub [192.168.1.1]
2 5 ms 5 ms 2 ms 121-75-71-254.dyn.vf.net.nz [121.75.71.254]
3 11 ms 13 ms 13 ms 10.200.12.25
4 146 ms 145 ms 147 ms vodafone-nz-ltd.10gigabitethernet6-11.core1.lax2.he.net [216.218.236.102]
5 147 ms 145 ms 145 ms v106.core1.lax2.he.net [216.218.236.101]
6 146 ms 149 ms 149 ms 100ge2-2.core1.lax1.he.net [72.52.92.121]
7 * * * Request timed out.
8 210 ms 235 ms 236 ms ae1-br02-eqla1.as57976.net [137.221.68.35]
9 177 ms 177 ms 177 ms xe-0-0-0-0-br01-eqsv5.as57976.net [137.221.65.7]
10 178 ms 180 ms 177 ms et-0-0-29-br01-eqsv5.as57976.net [137.221.65.116]
11 178 ms 180 ms 177 ms xe-0-0-0-0-br01-eqse2.as57976.net [137.221.65.41]
12 180 ms 177 ms 211 ms xe-0-0-8-br01-eqsy4.as57976.net [137.221.65.97]
13 179 ms 178 ms 184 ms et-0-0-0-pe01-eqsy4.as57976.net [137.221.85.67]
14 177 ms 177 ms 177 ms 137.221.66.133
15 179 ms 176 ms 177 ms 37.244.40.37

 

 

 

Usually 60-70 ping now 190-230

Staff
Posts: 181
Registered: ‎25-11-2011

Re: Constant 200ms ping to AUS servers while gaming

by Staff wsfinest Staff
Message 5 of 58 (848 Views)

Nothing will be done over the weekend sorry. I will look more at this later but suspect it will be the same reason as last time we saw a path change with these gaming servers.

Where these servers down recently for mantance ?

Starter Poster
Posts: 2
Registered: ‎28-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by kris00 Starter Poster
Message 6 of 58 (846 Views)

Not that I'm aware of. Although I think they fixed an issue where it was connecting NZ to american servers rather than the austrailan and it was sending the ping through the roof.

 

Thanks for your quick reply

Staff
Posts: 181
Registered: ‎25-11-2011

Re: Constant 200ms ping to AUS servers while gaming

by Staff wsfinest Staff
Message 7 of 58 (842 Views)

Has any body asked the Server Admins of this gaming platform to look at the issue. I am sure we are not the only NZ ISP affected. I also see 103.4.115.248/WOW affected.

Starter Poster
Posts: 3
Registered: ‎13-05-2018

Re: Constant 200ms ping to AUS servers while gaming

[ Edited ]
by kyolie Starter Poster
Message 8 of 58 (836 Views)

This time it is different. Gamers are connected to SYD server but the latency is caused by routing.

 

I was playing with another friend last night. He is with Trustpower which his connection is fine. Also I have not heard player complaining about their connection which usually happens a lot if issue is on the game server.

Staff
Posts: 181
Registered: ‎25-11-2011

Re: Constant 200ms ping to AUS servers while gaming

by Staff wsfinest Staff
Message 9 of 58 (820 Views)

Ticket logged with Blizzard

 

Issue ID: #68839011

We have received your ticket. You should receive a reply from a Game Master soon.

Click here to review your ticket. Please note that creating duplicate tickets, or canceling and re-submitting tickets, will lengthen response time.

Regards,
Blizzard Support

Starter Poster
Posts: 3
Registered: ‎28-09-2019

Re: Constant 200ms ping to AUS servers while gaming

by tana22 Starter Poster
Message 10 of 58 (803 Views)

Thanks for logging a ticket, I have logged a ticket myself as well but have not yet heard anything.

They would prioritize ISP request faster I hope.

Stats
  • 57 Replies
  • 7w ago
  • 912 Views
  • 13 Kudos
  • 8 Contributors