Reply

iCloud

New Poster
Posts: 1
Registered: ‎07-07-2017

iCloud

by Kellie12345678 New Poster
Message 1 of 2 (211 Views)

All the phones in my family are connected somehow so when someone calls we all get it and we get each other's texts. How do I stop this??

Highlighted
Vodafone Ninja
Posts: 580
Registered: ‎30-08-2016

Re: iCloud

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 2 (178 Views)

Under Phone in settings, you need to turn off "Calls on Other Devices" and under Messages you need to turn off text message forwarding, and under Send & Receive, you need to untick the iCloud email address(es).

 

To avoid these issues, I'd suggest setting up individual Apple ID's for each person in your household, as they're designed for 1 person each, rather than a whole family. Apple offer family options to share music and purchases etc between accounts if that's your issue.

- Sam

I work for Vodafone, supporting our mobile and fixed customers, and volunteer my time on the community.

PM = Private Message. Click on my name to send me a message.
Stats
  • 1 Reply
  • 10w ago
  • 212 Views
  • 1 Kudo
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today