Reply

Skygo Error when on Vodafone Fibre

Starter Poster
Posts: 2
Registered: ‎12-05-2017

Skygo Error when on Vodafone Fibre

by gavinyoung Starter Poster
Message 1 of 4 (382 Views)
Anyone else having problems running the Skygo app when connected to Vodafone fibre broadband? Tried on 3 different devices and can login but as soon as I try and play content I get an error "The data connection has been lost. Please check your connection and try again." If I turn off wifi on same service, to force 3G data connection, Skygo app works perfectly. Any ideas?

Note: Skygo website works fine on Vodafone fibre broadband, just the Skygo app that doesn't work.

Any help would be greatly appreciated!
Posted from Android 2.0
Vodafone Ninja
Posts: 592
Registered: ‎30-08-2016

Re: Skygo Error when on Vodafone Fibre

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 4 (366 Views)

Hi @gavinyoung

 

That's really strange. 

 

We aren't aware of any issues regarding SKYGo.

 

I'm assuming you've updated the apps to the latest version available.

 

The only advice I can offer right now is to factory reset your modem.

 

I'll give it a try myself tonight when I'm home as I have Vodafone Fibre too.

 

Can you advise what devices you've tried this on, and can you also try to login to the SKYGo website from your mobile devices, even if you can't view content, just see if you get past login.

- Sam

I work for Vodafone, supporting our mobile and fixed customers, and volunteer my time on the community.

PM = Private Message. Click on my name to send me a message.
Starter Poster
Posts: 2
Registered: ‎12-05-2017

Re: Skygo Error when on Vodafone Fibre

by gavinyoung Starter Poster
Message 3 of 4 (317 Views)
Good news. Haven't tried the Skygo app for a couple of weeks but, as of last night, app is working on all devices using Vodafone broadband. No changes made to app version or router settings.

Appears to have been a backend network issue that is now resolved. Hopefully it stays fixed!
Posted from Android 2.0
Vodafone Ninja
Posts: 592
Registered: ‎30-08-2016

Re: Skygo Error when on Vodafone Fibre

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 4 of 4 (306 Views)

Strange, sorry, I forgot to get back to you, but I tested that night on my phone and it worked fine.

 

Fingers crossed it will stay fine for you now!

- Sam

I work for Vodafone, supporting our mobile and fixed customers, and volunteer my time on the community.

PM = Private Message. Click on my name to send me a message.
Stats
  • 3 Replies
  • 27w ago
  • 383 Views
  • 0 Kudos
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today