Reply SMTP Access Outside Vodafone's Network

New Poster
Posts: 1
Registered: ‎05-11-2014

Re: SMTP Access Outside Vodafone's Network

by toggi23 New Poster
Message 11 of 15 (2,219 Views)

Hi Rusticate


I have the same problem with outgoing mail using It seems Vodafone are not even understanding the problem. Have you managed to find a satisfactory solution?

Staff Lon
Posts: 1,305
Registered: ‎01-03-2012

Re: SMTP Access Outside Vodafone's Network

by Staff Lon Staff
Message 12 of 15 (2,212 Views)

Hi @toggi23 - are you on a Vodafone connection?

Please note that I am no longer a permanent moderator of this forum and only check messages during my free time.
Starter Poster
Posts: 2
Registered: ‎06-11-2014

Re: SMTP Access Outside Vodafone's Network

by listers_nz Starter Poster
Message 13 of 15 (2,201 Views)

I agree with toggi23, Vodafone don't understand the problem.  Using port 25 for SMTP authentication is just wrong from a security perspective.


Telecom/Spark are blocking access via port 25, so nothing that uses port 25 will work, unless you go through the process of validating the email address with xtra/yahoo (and how long will that actually stay working).


We have just moved our office connection from Actrix ADSL to Spark VDSL, and have had this problem twice, with two different ISPs, as follows.


The scanner/printer supports scanning to email and is using the Actrix smtp server.  Fortunately Actrix supports SSL/TLS authentication on port 465, which works through the Spark network, so apart from the pain of figuring out how to change the printer settings, this one is now working.


My personal email is with Vodafone, and I haven't got this working at work yet.  The simplest, and most secure solution, would be for Vodafone to support what is now industry standard security, namely SSL/TLS connection security on port 465.  The fact that they don't in this day and age is somewhat surprising. 


Come on Vodafone, lift your game.

Starter Poster
Posts: 2
Registered: ‎06-11-2014

Re: SMTP Access Outside Vodafone's Network

by listers_nz Starter Poster
Message 14 of 15 (2,198 Views)

Further to the above, for a workaround for sending emails when on the spark network, just get a gmail acount, and then set your vodafone smtp settings to use the gmail smtp server with the gmail account ssl/TLS authentication.  Since this uses port 465 it works fine.

Starter Poster
Posts: 3
Registered: ‎05-05-2011

Re: SMTP Access Outside Vodafone's Network

by Taskman2 Starter Poster
Message 15 of 15 (1,972 Views)

Here is a proven solution to the problem of SMTP access outside Vodafone's network , ie from other ISPs that block sending on port 25 both in New Zealand and when roaming overseas.  The solution allows you to continue to use your vodafone/ihug email address and a mail client such as Outlook without having to resort to gmail or vodafone webmail.



1. Get yourself a Gmail address.

2. On Outlook ( or whatever mail client you are using) , configure your outgoing server to

3. Set up for logon to outgoing server using your Gmail user name and password  ( leave SPA unchecked)

4.  Under advanced settings, leave your incoming (IMAP) server unchanged port 993 and SSL

5.  Set outgoing server (SMTP) port to 587 with SSL


The above will send from your Gmail address (test that it all works OK before going to next step.

Next step - now for the magic, thanks to our friends at Google.


6.  Log into your Gmail account and go to the  Settings/Accounts and Import  Tab

7.  Set up to send mail using your vodafone/ihug email address on  to on unsecured connection to port 25. ( Google will ask you for separate security authorisation for this)

8.  Then you're all done.  This works because gmail can sent to vodafone smtp port 25 unsecured even though other ISP's wont let you.

9.  Check that when you send mail it is shown as being sent from your Vodafone/Ihug address!.  ie recipients are unaware that msg has actually been sent via gmail, and you didn't need to use the gmail web interface!


Good luck

  • 14 Replies
  • 3y ago
  • 4 Kudos
  • 7 Contributors
Kudos 101- Don't be shy, hand it out today