Reply

sure signal and internet connection

Starter Poster
Posts: 2
Registered: ‎13-11-2016
Accepted Solution

sure signal and internet connection

by tu1tym Starter Poster
Message 1 of 3 (578 Views)

i have got a sure signal that was given to me by my boss as i have NO cell coverage at my house.

 

I hooked it up to my modem and it worked awesome for the first three days

 

now it wont connect to vodafone, both lights flash for about ten minutes then they both go out just leaving the red power light going.

 

from everything i have read on the vodafone site it says i need a vodafone internet connection and my internet is through farmside but it was working for three days

 

can anyone tell me if the first three days were just a fluke or is there something wrong with my sure signal

 

thanks


Accepted Solutions
Highlighted
Community Manager
Posts: 1,540
Registered: ‎02-02-2013

Re: sure signal and internet connection

by Community Manager Community Manager
Message 2 of 3 (1,093 Views)

@tu1tym

Unfortunately those first days were a fluke, Sure Signal will only work with Vodafone fixed lined broadband.

Sorry

m

Channel Manager, Help & Support
Vodafone New Zealand

View solution in original post

Solution
Accepted by topic author tu1tym
‎14-11-2016 12:46 AM

All Replies
Highlighted
Community Manager
Posts: 1,540
Registered: ‎02-02-2013

Re: sure signal and internet connection

by Community Manager Community Manager
Message 2 of 3 (1,094 Views)

@tu1tym

Unfortunately those first days were a fluke, Sure Signal will only work with Vodafone fixed lined broadband.

Sorry

m

Channel Manager, Help & Support
Vodafone New Zealand
Solution
Accepted by topic author tu1tym
‎14-11-2016 12:46 AM
New Poster
Posts: 1
Registered: ‎09-06-2017

Re: sure signal and internet connection

by bazzah New Poster
Message 3 of 3 (124 Views)

I have a similar situation where the red light starts flashing after a minute or two then both bottom lights remain on solidly.  Interrnet connection light flashes for a bit before the red light starts flashing and then cuts out.

I also don't have a vodafone line connection (No copper broadband available here) but it has worked fine for over a year and cut out a couple of weeks ago.  The unit does not reset when the reset button is held in (have hels it in for upo to 5 minutes)  Any suggestions?  Is the issue one I should take up with my wireless internet provider?

 

Stats
  • 2 Replies
  • 39w ago
  • 579 Views
  • 0 Kudos
  • 3 Contributors
Kudos 101- Don't be shy, hand it out today