Reply

Wifi ok, ethernet no internet - Gateway HG659

Starter Poster
Posts: 6
Registered: ‎08-02-2018
Accepted Solution

Wifi ok, ethernet no internet - Gateway HG659

[ Edited ]
by masrm Starter Poster
Message 1 of 12 (322 Views)

I've been using Wifi for about a year with no problems.  I now want to use ethernet but whenever I connect the cable to a device (i've used multiple devices ie laptop, apple tv, smart tv)  it just keeps saying no internet connection.  I've only got a macbook and i've tried using dhcp and manually giving it an IP, both without success.

 

Wifi devices have a 192 ip address but when I plug in a device the dhcp gives it a 169 address.

 

When I plug in a device the green light start flashing on the modem and I can see its being recognised within the admin portal.

 

I dont know what else to try, and am wondering if its a fault with the modem?

 

Regards

 

Mike

Business Ninja Adept
Posts: 1,648
Registered: ‎30-09-2014

Re: Wifi ok, ethernet no internet - Gateway HG659

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 2 of 12 (246 Views)

Have you tried giving the modem a factory reset ?

NOC Engineer | Vodafone NZ
Starter Poster
Posts: 6
Registered: ‎08-02-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by masrm Starter Poster
Message 3 of 12 (215 Views)

No I havnt.  I'll try in the next day or two and let you know how I get on.

 

Thanks

Mike

Starter Poster
Posts: 5
Registered: ‎13-01-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by DougCoutts Starter Poster
Message 4 of 12 (213 Views)

I have the same problem, but we've been using the ehternet fucntion for a couple of years.  It stopped suddenly yesterday - although wifi and voip still work.

 

The Manila-based tech guy couldn't explain it and is sending a new modem.

New Poster
Posts: 1
Registered: ‎19-02-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by fernandesL New Poster
Message 5 of 12 (108 Views)

Hi Sebastian,

 

i have a same problem. Ethernet connection "unidentified network"

 

if i do factory reset, does it make changes for current setting?  i mean i worry after i do factory reset it makes all connection will not working including wifi. i have tried all ports but without success

 

thanks.

Business Ninja Adept
Posts: 1,648
Registered: ‎30-09-2014

Re: Wifi ok, ethernet no internet - Gateway HG659

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 6 of 12 (208 Views)
Have you tried a factory reset ? Have you tried different Ethernet cables ? Have you tried attaching different devices into the LAN interface or just the one (what If the issue is actually with the device you’re attaching) ? Have you tried using different LAN ports on the modem or just the one?

All different things to try Smiley Happy. And failing that, sounds like something’s died in modem (you did mention you’ve had it a couple years, so it’s entirely possible)
NOC Engineer | Vodafone NZ
Posted from Apple iPhone
Highlighted
Starter Poster
Posts: 6
Registered: ‎08-02-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by masrm Starter Poster
Message 7 of 12 (206 Views)

I havnt tried a factory reset.  I'll try it tonight.  I've tried different cables, different devices and all the LAN ports.  All without success.

Starter Poster
Posts: 6
Registered: ‎08-02-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by masrm Starter Poster
Message 8 of 12 (82 Views)

Hi Sebastion

 

I've now tried a factory reset on my modem and unfortunately it hasnt fixed the problem.  Any of the 4 Lan ports do not work still, using different devices and different cables.

 

Any other suggestions?

 

Thanks

 

 

Business Ninja Adept
Posts: 1,648
Registered: ‎30-09-2014

Re: Wifi ok, ethernet no internet - Gateway HG659

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 9 of 12 (80 Views)

@masrmwrote:

Hi Sebastion

 

I've now tried a factory reset on my modem and unfortunately it hasnt fixed the problem.  Any of the 4 Lan ports do not work still, using different devices and different cables.

 

Any other suggestions?

 

Thanks

 

 


Replace modem

NOC Engineer | Vodafone NZ
Starter Poster
Posts: 6
Registered: ‎08-02-2018

Re: Wifi ok, ethernet no internet - Gateway HG659

by masrm Starter Poster
Message 10 of 12 (59 Views)

Ok, how do I go about getting a new vodafone modem?

Stats
  • 11 Replies
  • 2w ago
  • 323 Views
  • 0 Kudos
  • 5 Contributors