Reply

Vodafone Ultra Hub, Slow on 5GHz

Frequent Poster
Posts: 41
Registered: ‎04-12-2017
Accepted Solution

Vodafone Ultra Hub, Slow on 5GHz

[ Edited ]
by Frequent Poster AaronSmithson76 Frequent Poster
Message 1 of 5 (1,415 Views)

Anyone else have a connection speed issue with the new Ultra Hub?

I got one when I upgraded to Fibre, I am doing some testing as I am about to get Vodafone TV with the 2 Wifi Extenders so thought about using them

The Router is in my front cupboard where my fibre connection comes in.

The 2.4GHz band works fine I can connect to that 100MBps+

But the 5GHz my devices only join max at 11MB (connecting one device at a time)

I also have a Netgear Nighthawk X6 (Triband router) and all my AC devices connect to that at full speeds

Its in the same location going through the same walls.

Is it possible my  Ultra Hub is a bit dodgy? I have disabled the WIFI on it and gone back to my Nighthawk.

I should be able to use the Vodafone WIFI extenders as extenders as long as they are on different channels right?

(although I might acutally use them as AP to get the gigabit backbone back to the router.)

Contributor
Posts: 57
Registered: ‎06-10-2015

Re: Vodafone Ultra Hub, Slow on 5GHz

by Contributor causality Contributor
Message 2 of 5 (1,406 Views)

No problems with mine, but speeds are reduced a little if VTV is connected at streaming (but that's on ethernet). I'm still well over 100mbps on WiFi on all other devices on the 5GHz channel even if all are connected at the same time.

 

 

 

Highlighted
Frequent Poster
Posts: 41
Registered: ‎04-12-2017

Re: Vodafone Ultra Hub, Slow on 5GHz

by Frequent Poster AaronSmithson76 Frequent Poster
Message 3 of 5 (1,612 Views)

I got it sorted. It was reported as a slow connection (only 11mbps) but When a speed test. I was still getting full speeds via speedtest.net (100mpbs)

Starter Poster
Posts: 7
Registered: ‎13-01-2018

Re: Vodafone Ultra Hub, Slow on 5GHz

by IanCox Starter Poster
Message 4 of 5 (1,276 Views)

AaronSmithson76 wrote:

Anyone else have a connection speed issue with the new Ultra Hub?

I got one when I upgraded to Fibre, I am doing some testing as I am about to get Vodafone TV with the 2 Wifi Extenders so thought about using them

The Router is in my front cupboard where my fibre connection comes in.

The 2.4GHz band works fine I can connect to that 100MBps+

But the 5GHz my devices only join max at 11MB (connecting one device at a time)

I also have a Netgear Nighthawk X6 (Triband router) and all my AC devices connect to that at full speeds

Its in the same location going through the same walls.

Is it possible my  Ultra Hub is a bit dodgy? I have disabled the WIFI on it and gone back to my Nighthawk.

I should be able to use the Vodafone WIFI extenders as extenders as long as they are on different channels right?

(although I might acutally use them as AP to get the gigabit backbone back to the router.)


Hi AaronSmithson76 if you have a Nighthawk X6 router why are you bothering with the UltraHub? Set the Vlan up and put it back in the box and use your superior router instead. I have VF TV here and it all works with no issues.

Frequent Poster
Posts: 41
Registered: ‎04-12-2017

Re: Vodafone Ultra Hub, Slow on 5GHz

by Frequent Poster AaronSmithson76 Frequent Poster
Message 5 of 5 (1,266 Views)

I have, I was going to use the 5GHz on the Ultrahub as another 5GHz network and keep my higher devices on the X6

Stats
  • 4 Replies
  • 43w ago
  • 1,416 Views
  • 0 Kudos
  • 3 Contributors