Reply

HG659 SSID disappears

Starter Poster
Posts: 8
Registered: ‎05-05-2016
Accepted Solution

HG659 SSID disappears

by JasonBrown Starter Poster
Message 1 of 8 (1,031 Views)

. . .

 

Like hundreds of others on here, am experiencing wifi issues with the HG659, which arrived with a new Vodafone fibre installation in March.

 

Others in the household are all on Apple devices and have no problem.

 

 

However my laptop last week suddenly stopped picking up the SSID. Tried rebooting my laptop, then the modem, then resetting the modem, and finally restoring my laptop to an earlier restore point. SSID stayed disappeared.

 

Then I noticed that a spare Android phone I have would say the wifi was "not in range" even when I was sitting right next to it.

 

Finally, I picked up my Windows phone from a friend (after mistakenly leaving it behind) and when I turned it on, the SSID showed up no problem ... for a few seconds. Just as I was saying thank goodness, the SSID disappeared from my Windows Phone too. 

 

Given that there are literally hundreds of posts on here about the HG659, going back years, I am going to stop blaming my equipment and start asking what do I do next with an obviously inferior piece of kit?

 

And, have others experienced better service with other modems?

 

. . .


Accepted Solutions
Highlighted
Starter Poster
Posts: 8
Registered: ‎05-05-2016

Re: HG659 SSID disappears

by JasonBrown Starter Poster
Message 8 of 8 (1,718 Views)

Hi Chris,

 

the account holder got hold of help via phone, and they sent out another modem.

 

Same model number (HG659), but perhaps an older version because it did not have the dual ghz options (2.4 + 5) for wifi.

 

Wifi works!! Yayyyy.

 

Bizarrely, however, the ethernet that worked on the first modem now doesn't work on the new. Tried a different cable and different ports on the modem but no dice.

 

Ethernet comes up as "No internet access" and "unidentified network". Checked UPv4 to make sure was set to automatic and yep ... soooo, basically, Huawei flogging off faulty modems? Not a good look for them, and by extension, sadly, Vodafone, if that's true.

 

But thumbs up and thank you for your help, and that of your phone desk people, for taking us seriously once they had clarified we had done all the usuals, e.g. isolation test, etc.

 

An update did just apply to my win10 so will try rebooting again to see if that makes a difference. Meantime, I'll mark the SSID problem solved Smiley Happy

View solution in original post

Solution
Accepted by topic author JasonBrown
‎17-06-2016 03:34 PM

All Replies
Starter Poster
Posts: 8
Registered: ‎05-05-2016

Re: HG659 SSID disappears

by JasonBrown Starter Poster
Message 2 of 8 (1,015 Views)

@ChrisVF

 

Hi Chris could you please respond to this?

 

The only solution I've seen is a replacement unit.

 

As well as the above, also tried looking for SSID on WifiInfo, which picks up nine other modems in area but not the one next to my laptop. Logged in as Admin with @ +8 digits from modem and changed setting to allow any device to be added but no change. Also added guest network, but that does not appear either. Tried factory resetting my Android also, and on my PC laptop am running all latest drivers, via iobit drive booster, and Windows updates. AV is bitdefender and Malwarebytes, also up to date and full scanned including rootkits.

 

 

Bizarre that iphones and macbooks can see the network SSID and connect no problem but not my Android or Windows devices. From other complaints here, it seems that it's all of one (Apple or PC) but not others.

 

Advice welcome. 

Expert Contributor
Posts: 523
Registered: ‎21-05-2015

Re: HG659 SSID disappears

[ Edited ]
by Expert Contributor Expert Contributor
Message 3 of 8 (1,009 Views)

JasonBrown wrote:

@ChrisVF

 

Hi Chris could you please respond to this?

 

The only solution I've seen is a replacement unit.

 

As well as the above, also tried looking for SSID on WifiInfo, which picks up nine other modems in area but not the one next to my laptop. Logged in as Admin with @ +8 digits from modem and changed setting to allow any device to be added but no change. Also added guest network, but that does not appear either. Tried factory resetting my Android also, and on my PC laptop am running all latest drivers, via iobit drive booster, and Windows updates. AV is bitdefender and Malwarebytes, also up to date and full scanned including rootkits.

 

 

Bizarre that iphones and macbooks can see the network SSID and connect no problem but not my Android or Windows devices. From other complaints here, it seems that it's all of one (Apple or PC) but not others.

 

Advice welcome. 


Hi @JasonBrown,

 

Have you tried resetting the modem? 

on the back of the modem you will find a small pin hole, if you put a pin in there hold it down for about 30 seconds and the whole router will be wiped and you can set it up as new again, that's the first thing I would do to try and fix it.

Staff
Posts: 154
Registered: ‎27-10-2009

Re: HG659 SSID disappears

by Staff ChrisVF Staff
Message 4 of 8 (1,005 Views)

Interesting problem, I haven't heard of that one before. I'll check in with the team that look after these on Monday, see what they know.

What firmware version are you running? (B20 is the latest available).

Starter Poster
Posts: 8
Registered: ‎05-05-2016

Re: HG659 SSID disappears

by JasonBrown Starter Poster
Message 5 of 8 (925 Views)

. . .

 

Hi @ChrisVF,

 

thanks for the reply, just got back after being out of the city - still no SSID appearing on my phones or laptop, as before.

 

As outlined, yes, did reset the modem, once through the pinhole and again through the web interface. Did the isolation test prior to that etc. Interestingly, when I plugged in today via ethernet cable, the modem didn't recognise that either.

 

Modem update: this is the file name I downloaded to update - HG659-16V100R001C206B020_main.bin

 

My laptop and phones work fine at other locations, including among hundreds of other devices at the library (where I have to go because I cannot access fibre at home!)

 

Any feedback from the team?

 

jas

Starter Poster
Posts: 8
Registered: ‎05-05-2016

Re: HG659 SSID disappears

by JasonBrown Starter Poster
Message 6 of 8 (924 Views)

Hi Christoper,

 

thanks for your reply - and yes did try resetting the modem, via the pinhole, and also via the web interface, just in case.

 

See more details in my reply above.

 

 

Staff
Posts: 154
Registered: ‎27-10-2009

Re: HG659 SSID disappears

by Staff ChrisVF Staff
Message 7 of 8 (908 Views)

Hi Jason,

Seems like a few people have seen this behaviour, but not clear what causes it. Can you PM me your details so we can get you a replacement, and get the old one back?

thanks,

chris

Highlighted
Starter Poster
Posts: 8
Registered: ‎05-05-2016

Re: HG659 SSID disappears

by JasonBrown Starter Poster
Message 8 of 8 (1,719 Views)

Hi Chris,

 

the account holder got hold of help via phone, and they sent out another modem.

 

Same model number (HG659), but perhaps an older version because it did not have the dual ghz options (2.4 + 5) for wifi.

 

Wifi works!! Yayyyy.

 

Bizarrely, however, the ethernet that worked on the first modem now doesn't work on the new. Tried a different cable and different ports on the modem but no dice.

 

Ethernet comes up as "No internet access" and "unidentified network". Checked UPv4 to make sure was set to automatic and yep ... soooo, basically, Huawei flogging off faulty modems? Not a good look for them, and by extension, sadly, Vodafone, if that's true.

 

But thumbs up and thank you for your help, and that of your phone desk people, for taking us seriously once they had clarified we had done all the usuals, e.g. isolation test, etc.

 

An update did just apply to my win10 so will try rebooting again to see if that makes a difference. Meantime, I'll mark the SSID problem solved Smiley Happy

Solution
Accepted by topic author JasonBrown
‎17-06-2016 03:34 PM
Stats
  • 7 Replies
  • 1y ago
  • 1,032 Views
  • 1 Kudo
  • 3 Contributors
Kudos 101- Don't be shy, hand it out today