Reply

Connecting a device to my wifi

Starter Poster
Posts: 2
Registered: ‎25-04-2018

Connecting a device to my wifi

by kiwi3685 Starter Poster
Message 1 of 3 (179 Views)

I am on the Rural Broadband network, using the B315 rouuter.

 

I am having a problem with just one device that has suddenly stopped connecting (since Saturday). I am working with the device supplier to sort out the cause. No other devices have an issue.

 

They have asked that I contact my service provider with the following question:

====================================================

Please check with your ISP regarding the following:

Ports
Sensibo devices connect to home.sensibo.com on ports 443 and 80. Please make sure these ports do no have any restrictions on them that could prevent Sensibo devices from connecting successfully to the internet through them.
DNS
Sensibo needs DNS access. The DNS server address must be given via DHCP of your router.
Firewalls
A built-in firewall or proxy by your ISP  

====================================================

 

Can you please give me the relevant answers so I can pass them on.

 

(Actually, I know the answers (the ports are fine, with no restrictions, DNS access is OK, and there is no firewall in the way) - but they asked, so I have to get the answer from you. Frustrating, but its a process to get them to acknowledge the problem is really with their device!!)

 

Community Manager
Posts: 2,801
Registered: ‎02-02-2013

Re: Connecting a device to my wifi

by Community Manager Community Manager
Message 2 of 3 (121 Views)

@kiwi3685

 

So it is not a port issue (they are all open anyway)

 

It will be one of a couple of things

 

  • The Sensibo has lost its wifi settings and needs to be set up again. Please check the Sensibo. You didn't say if it is attached to the wifi or not still?
  • Some devices (especially ones from the USA or set to usa wifi region) don’t like Channel 13 on the 2.4g wifi. If the B315 is on auto channel selection it may have jumped to this unsupported channel. You should log into 192.168.1.1 admin/admin, settings/WLAN/WLAN Advanced Settings and select a lower channel eg 6. Also, while there set the wifi bandwith to 20mhz as this too may be an issue.

Hope that helps.

m

Channel Manager, Help & Support
Vodafone New Zealand
Highlighted
Starter Poster
Posts: 2
Registered: ‎25-04-2018

Re: Connecting a device to my wifi

by kiwi3685 Starter Poster
Message 3 of 3 (118 Views)

Thanks for that Mike.

 

I have made the changes you suggest. But no improvement. I'm not surprised though, as having both channel and bandwidth set to auto worked fine for this device for the past 12 months, so no reason to expect a sudden change. 

 

I shall pass this information on the Sensibo now and wait for their further response. Hopefully, they will now accept there is a fault with the device.

Stats
  • 2 Replies
  • 4w ago
  • 180 Views
  • 0 Kudos
  • 2 Contributors