Reply

Clear net e-mail stopped sending

New Poster
Posts: 1
Registered: ‎08-05-2017

Clear net e-mail stopped sending

by lazarus New Poster
Message 1 of 2 (122 Views)

Hi

I'm on Clear Net e-mail.  This problem seems to pop up every now and again with others - they can receive but can't send through the SMTP server.  For me, it has happened over the past few years when I was joining various Work wifis or a different home wifi, but it always seem to work on my own home wifi.  Well today it stopped on two laptops here at home, ie. it worked on Friday, started up today and doesn't work now.  I haven't changed any settings here.

The error message says 'Task 'bill.young@clear.net.nz - Sending' reported error (0x800CCC6F) : 'Your outgoing (SMTP) email server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 smtpin1.clear.net.nz'.

These are Windows 10 laptops running Outlook (Office 365) mail program.  I've tried changing the server authentication tick boxes and various other settings but the only thing that changes is the smtpin1 sometimes changes to smtpin3.  Tried rebooting the wifi but no difference.

Funnily the only thing that does work is if I switch the wifi to my phones hotspot and then they can send through that.  But that's not the ideal solution.  So I'm not sure where the problem is but I hope you can help me.

Thanks, Bill

 

 

 

Staff
Posts: 64
Registered: ‎23-03-2017

Re: Clear net e-mail stopped sending

by Staff MsChaoticX Staff
Message 2 of 2 (103 Views)

Hi Bill Smiley Happy

 

Are you still experiencing the same issue? Can you log into the webmail with the same password? We have had a couple of issues with the servers recently in relation to passwords needing to be reset. If this still doesn't work what is your home broadband provider, is it us? Also what are your outgoing settings? Like server wise?

 

-Becka

Trained in the art of assassinating your tech issues ~ Official Vodafone Ninja
Stats
  • 1 Reply
  • 6w ago
  • 123 Views
  • 0 Kudos
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today