Reply

Anyone set up OpenDNS on HG659 gateway modem/router?

Starter Poster
Posts: 7
Registered: ‎02-04-2014

Re: Anyone set up OpenDNS on HG659 gateway modem/router?

by Jeremy_1 Starter Poster
Message 11 of 15 (824 Views)

thanks Andib, I checked out K9 and it look like it has to be installed on every device, we have 1 windows PC, 2 wireless windows laptops, 1 Ipad, 2 ipods, 3 smartphones and 3 teenagers and the occasional teenage visitor so installing on every device is not practical, so I need either software on the router or something like openDNS. I've checked out the hg659's parental controls and they are just not good enough, correct me if I'm wrong but it looks like I have to list every specific web site I want to block which is just not possible.

 

Why doesn't Vodafone offer a sophisticated parental control as a service?, I'd gladly pay, so it looks like OpenDNS again it worked fine for me last time, I just have to get it to work on this router. :-)

 

Cheers

Jeremy

Highlighted
Starter Poster
Posts: 7
Registered: ‎02-04-2014

Re: Anyone set up OpenDNS on HG659 gateway modem/router?

by Jeremy_1 Starter Poster
Message 12 of 15 (824 Views)
Hi TimA,

Thanks for the reply, what's a PM? i haven't received anything.
Cheers
J
Retired Staff
Posts: 20,517
Registered: ‎06-08-2008

Re: Anyone set up OpenDNS on HG659 gateway modem/router?

by Retired Staff johnr Retired Staff
Message 13 of 15 (820 Views)

PM = Private message or DM = Direct message

Ex VodafoneNZ staff member 17 years 4 days
Starter Poster
Posts: 2
Registered: ‎29-12-2015

Re: Anyone set up OpenDNS on HG659 gateway modem/router?

by NottSteve Starter Poster
Message 14 of 15 (414 Views)

Any chance someone could send me the instructions to get this working please?

New Poster
Posts: 1
Registered: ‎24-09-2016

Re: Anyone set up OpenDNS on HG659 gateway modem/router?

by DaveFern New Poster
Message 15 of 15 (277 Views)

Modem was not working properly, so have been sent a replacement one - HG659.

 

Set up the modem - internet now working and Vodafone TV fine. However phone has no signal and house alarm id beeping. Any ideas please?

Stats
  • 14 Replies
  • 3y ago
  • 3,250 Views
  • 8 Kudos
  • 6 Contributors
Kudos 101- Don't be shy, hand it out today