Reply

Another HG659 that has stopped transmitting on 2.4 Ghz

Starter Poster
Posts: 5
Registered: ‎21-05-2014
Accepted Solution

Another HG659 that has stopped transmitting on 2.4 Ghz

by rrcm Starter Poster
Message 1 of 6 (626 Views)

As above.  Suddenly the 2.4 Ghz band stopped transmitting.  A quick search found this is a not uncommon problem with no solution identified.

example:

http://community.vodafone.co.nz/t5/Modems-home-Wi-Fi/hg659-router-no-longer-visible-to-some-devices/...

 

2.4 Ghz has been a bit flakey last couple of days, but before that steady as. 

 

Latest firmware, 5Ghz working just fine.  Tried resetting modem (several times) turned 2.4 Ghz off/on (several times).  Modem reports 2.4 Ghz as working.

 

Given up waiting on hold.  Help!?  

 

 

 

 


Accepted Solutions
Starter Poster
Posts: 5
Registered: ‎21-05-2014

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

by rrcm Starter Poster
Message 4 of 6 (1,073 Views)

Hi.  Yes, sorry for the delay.  Exhausted all other options I could think of and as suggested by VF and on GZ.  New modem installed and working perfectly.  The only conclusion I can reach is that it was a hardware failure.  Cheers 

View solution in original post

Solution
Accepted by topic author rrcm
‎22-02-2016 07:52 AM

All Replies
Retired Staff
Posts: 3,380
Registered: ‎21-08-2010

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

by Retired Staff Dylan Retired Staff
Message 2 of 6 (606 Views)

Just checking, did you have the same discussion on Geekzone? If so I understand you have a replacement modem on the way now?

Staff
Posts: 164
Registered: ‎27-10-2009

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

[ Edited ]
by Staff ChrisVF Staff
Message 3 of 6 (596 Views)

What firmware version are you running? B020 is the latest available.

 

Edit: B20 is released: http://help.vodafone.co.nz/app/answers/detail/a_id/24400/

Starter Poster
Posts: 5
Registered: ‎21-05-2014

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

by rrcm Starter Poster
Message 4 of 6 (1,074 Views)

Hi.  Yes, sorry for the delay.  Exhausted all other options I could think of and as suggested by VF and on GZ.  New modem installed and working perfectly.  The only conclusion I can reach is that it was a hardware failure.  Cheers 

Solution
Accepted by topic author rrcm
‎22-02-2016 07:52 AM
Starter Poster
Posts: 5
Registered: ‎21-05-2014

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

by rrcm Starter Poster
Message 5 of 6 (564 Views)

Yes tried that, but thanks.  

Highlighted
Contributor
Posts: 58
Registered: ‎14-02-2014

Re: Another HG659 that has stopped transmitting on 2.4 Ghz

[ Edited ]
by Contributor Fade Contributor
Message 6 of 6 (534 Views)

ChrisVF wrote:

What firmware version are you running? B020 is the latest available.

 

Edit: B20 is released: http://help.vodafone.co.nz/app/answers/detail/a_id/24400/


 

Just updated from 19 to 20, 2.4 GHz still not working. I have messaged HamishA and Dylan 2 days ago regarding the long overdue existing problems (22 weeks ago) with our HG659, but still no response yet. 

Stats
  • 5 Replies
  • 1y ago
  • 627 Views
  • 1 Kudo
  • 4 Contributors
Kudos 101- Don't be shy, hand it out today