Reply

Text credit warning

Starter Poster
Posts: 6
Registered: ‎08-08-2017

Text credit warning

by Zobot Starter Poster
Message 1 of 6 (373 Views)
Why do I keep getting texts from Vodafone telling me I don't have enough credit to send a text even though I have a prepay plan with texts left and the texts are being sent? I've gotten the same text 6 times now.
Posted from Apple iPhone
Business Ninja Adept
Posts: 895
Registered: ‎30-07-2009

Re: Text credit warning

by Business Ninja Adept Business Ninja Adept Business Ninja Adept
Message 2 of 6 (361 Views)

Hi @Zobot

 

I've seen this happen when an iPhone is trying to activate iMessage/Facetime. If you do have an iPhone can you perhaps turn this off until you have enough credit to activate this service.

 

If you do no have an iPhone and this is occuring please click on my name and send me a PM including your name,mobile number and four digit PIN (please do not post this info on the community).


Regards


Rochelle

Starter Poster
Posts: 6
Registered: ‎08-08-2017

Re: Text credit warning

by Zobot Starter Poster
Message 3 of 6 (316 Views)
Thanks. I have an iPhone. That seems an odd reason because I have both texts and data credit so all those things work? I think it's a bug with the system because I've received the message over 20 times now, and I get it randomly throughout the day, not just after I send a message.
Posted from Apple iPhone
Highlighted
Vodafone Ninja
Posts: 385
Registered: ‎21-07-2015

Re: Text credit warning

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 4 of 6 (313 Views)

Hi @Zobot

 

 

With iPhones, in order to use either iMessage or Facetime, your phone will send 2 silent TXT messages in the background to the UK to +447786205094. This is done in order to activate both Facetime and iMessage applications with the Apple server which is based in the UK, this text wouldn't be covered by your plan entitlements.

 

Can you try to disable iMessage and Facetime with the the steps below:

 

iMessage:
Go to Settings> Messages> Tap the iMessage switch to the Off position.

 

Facetime:
Go to Settings> FaceTime> Tap the Facetime switch to the Off position

 

Cheers

 

Hamish

Starter Poster
Posts: 6
Registered: ‎08-08-2017

Re: Text credit warning

by Zobot Starter Poster
Message 5 of 6 (274 Views)
Hiya, I tried that and it hasn't worked- I'm still getting the text messages
Posted from Apple iPhone
Starter Poster
Posts: 6
Registered: ‎08-08-2017

Re: Text credit warning

by Zobot Starter Poster
Message 6 of 6 (237 Views)
I am still getting the text messages multiple times a day
Posted from Apple iPhone
Stats
  • 5 Replies
  • 18w ago
  • 374 Views
  • 1 Kudo
  • 3 Contributors