Reply

Oops ! Your message can't be recognised. Please check your spelling

Highlighted
Starter Poster
Posts: 8
Registered: ‎10-05-2014
Accepted Solution

Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 1 of 15 (1,324 Views)

I own a little old Nokia 100, I took my sim card out of my Galaxy 2 and placed it in the Nokia 100 and now for some reason when I message in to check my balance I get the message   ..........  " Oops ! Your message can't be recognised. Please check your spelling and try again. To get information on your account text BAL to 777 " ......... which I do and get the same message over and over .......

Many thanks


Accepted Solutions
Starter Poster
Posts: 8
Registered: ‎10-05-2014

Re: Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 14 of 15 (708 Views)

All fixed ............ Just driven over it ......... Thanks for your help anyway.

View solution in original post

Solution
Accepted by topic author Pawrr
‎03-10-2015 04:33 AM

All Replies
Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: Oops ! Your message can't be recognised. Please check your spelling

[ Edited ]
by Ninja Master Ninja Master Ninja Master
Message 2 of 15 (1,323 Views)

SMS ' Bal ' to 777 or ' myaddons ' to 756 manually and you still get this? 

Ex VodafoneNZ staff member 17 years 4 days
Starter Poster
Posts: 8
Registered: ‎10-05-2014

Re: Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 3 of 15 (1,320 Views)

Yup ......... and I just tried sending to "myaddons" and got no answer there, so I sent another request for a BAL to 777 and got the reply as usual ....  Pawrr

Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: Oops ! Your message can't be recognised. Please check your spelling

[ Edited ]
by Ninja Master Ninja Master Ninja Master
Message 4 of 15 (1,309 Views)

Look under message settings, Then look for message type or something to that wording and change it to ' Auto ' I think you will find it's set to ' unicode '

Ex VodafoneNZ staff member 17 years 4 days
Starter Poster
Posts: 8
Registered: ‎10-05-2014

Re: Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 5 of 15 (1,302 Views)

Nope, ............ nowt .  Nothing there under the title of message setting ........... what would happen if I reset it to factory settings ?  Would I lose my phone numbers ? ......... sez Pawrr

Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: Oops ! Your message can't be recognised. Please check your spelling

by Ninja Master Ninja Master Ninja Master
Message 6 of 15 (1,297 Views)

What options are under SMS settings?

Ex VodafoneNZ staff member 17 years 4 days
Starter Poster
Posts: 8
Registered: ‎10-05-2014

Re: Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 7 of 15 (1,287 Views)

That's the thing mate, if I could find the SMS settings I could change them, but I looked under the Message Settings and there is no reference to that setting. There must be something somewhere to allow the setting to be changed, but damned if I can find it ........... I think the solution might be quite easy .......... put phone under front car wheel and drive away   LOL

Pawrr

Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: Oops ! Your message can't be recognised. Please check your spelling

by Ninja Master Ninja Master Ninja Master
Message 8 of 15 (1,283 Views)

Tell me the options you have under message settings?

Ex VodafoneNZ staff member 17 years 4 days
Starter Poster
Posts: 8
Registered: ‎10-05-2014

Re: Oops ! Your message can't be recognised. Please check your spelling

by Pawrr Starter Poster
Message 9 of 15 (1,279 Views)

I have found a way that works ............ First I go to " Create message, then Options, ....... Bypass " Send" and go to " Sending Options " .......... go down to " Sending Profile " ........... Pick " Profile 2 " ............. search for or place number in manually and it goes and sends me the required information. ........... Now this is strange as I don't have to go through this to send my other texts .

Message settings are Info Services  ,  Templates       smileys     signature        sending profile     font size

delivery reports    reply via same centre    character support      No screening .

The    "sending profile"    is set for Voda fone nz, and it has Profiles 2 and 3 under it, I think that the Profile 2 is the one that works, but would this affect me sending other texts to other people ?

 

 

Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: Oops ! Your message can't be recognised. Please check your spelling

[ Edited ]
by Ninja Master Ninja Master Ninja Master
Message 10 of 15 (1,276 Views)

' character support ' what is that set to?

 

' reply via same centre ' should be No 

 

' delivery reports ' should be off or no

Ex VodafoneNZ staff member 17 years 4 days
Stats
  • 14 Replies
  • 3y ago
  • 1,325 Views
  • 3 Kudos
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today