Reply

unable to send emails

New Poster
Posts: 1
Registered: ‎06-06-2017

unable to send emails

by LisaKircher New Poster
Message 1 of 3 (314 Views)

almost everytime I try and send an email from my clear account it comes up with the following message

 

5.7.1 You are not authorized to send as  ****@clear.net.nz

 

Any ideas how to fix this?  thanks

Vodafone Ninja
Posts: 377
Registered: ‎21-07-2015

Re: unable to send emails

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 3 (291 Views)

Hi,

 

Are you able to send emails now? Are you using a Vodafone internet connection when you get this error message?

 

 

Thanks

^Hamish

 

 

Senior Contributor
Posts: 210
Registered: ‎27-04-2012

Re: unable to send emails

by Senior Contributor capcomnz Senior Contributor
Message 3 of 3 (284 Views)

@LisaKircher@HamishA

I would say its something to do with Clearnet being down.

http://www.vodafone.co.nz/help/network-status/

 

I get a similar type of error.

Just tried a email to my wifes work----that went

Tried to another account --failed (stack full ??)

 

Is there any update on this problem because its putting my work well behond AND getting very annoying and frustrated !

Stats
  • 2 Replies
  • 24w ago
  • 315 Views
  • 0 Kudos
  • 3 Contributors
Kudos 101- Don't be shy, hand it out today