Reply

Slow Port

Starter Poster
Posts: 5
Registered: ‎07-12-2008
Accepted Solution

Slow Port

by minizv Starter Poster
Message 1 of 7 (517 Views)

THe Ultrahub specs show ports 1, 2 & 3 all at 1GB/sec, My router is reporting 10MB/sec for port 1. This is not causing internet problems but I am having problems of part of the LAN being VERY slow. Is there a software re-set to get the port back to 1GB/sec or do I need the router replaced?

Staff
Posts: 134
Registered: ‎02-09-2015

Re: Slow Port

by Staff Bogemon Staff
Message 2 of 7 (376 Views)

Hi

 

Could you let me know what is the setup you have there?

 

Is there a switch connected to the Ultrahub or is it a device.

 

This usually happens when the device connected to ultrahub has the Energy efficient Ethernet turned on. But before we go in to that can you let me know how your setup is eg-

 

Ultrahub ------switch--- PC

 

also what brand and model is the device.

 

also 10MB/s is different from 10Mbps- MB/s = Megabytes per Second &  Mbps is Megabits per second 

10MB/s = 80Mbps 

 

unless your device only has a 100Mbps LAN port.

 

regards

 

Dilhan

Device and CPE Engineer - Fixed Access
Vodafone.

"Please note that I am not a part of the social media team and help out on my own time where possible."
Starter Poster
Posts: 5
Registered: ‎07-12-2008

Re: Slow Port

by minizv Starter Poster
Message 3 of 7 (366 Views)

Yes, I know the difference between MB/sec & Mbps - just being sloppy!

 

I have solved this by not using Ethernet port3 on the Ultrahub - This was causing the throughput issues as I tried connecting several cables to it. Port2 is connected to a 1Gbps switch so the cable that was in port3 in now in the switch are throughput is fine.

 

 

Staff
Posts: 134
Registered: ‎02-09-2015

Re: Slow Port

by Staff Bogemon Staff
Message 4 of 7 (361 Views)

hi

 

Are you using a managed or an unmanaged switch and does that switch support 802.3az standard. 

 

you will probably get the same issue on Port  3 (or any other port for that fact) as well after some time unless you disable the EEE function.

 

If you unplug and plug it in to to a different port will fix it from time to time.

 

regards

 

Dilhan

Device and CPE Engineer - Fixed Access
Vodafone.

"Please note that I am not a part of the social media team and help out on my own time where possible."
Starter Poster
Posts: 5
Registered: ‎07-12-2008

Re: Slow Port

by minizv Starter Poster
Message 5 of 7 (358 Views)

Hi,

 

Unmanaged TP-Link TL-SG1008D which says it supports IEEE 802.3i, 802.3u, 802.3ab, 803.3x, 802.1p protocols but not 802.3ab

 

I haven't a clue as to how you would disable EEE

 

 

Staff
Posts: 134
Registered: ‎02-09-2015

Re: Slow Port

by Staff Bogemon Staff
Message 6 of 7 (348 Views)

Hi, Unfortunately, you can't turn it off on an unmanaged switch.

 

https://www.tp-link.com/us/products/details/cat-5582_TL-SG1008D.html#overview that link shows the power saving feature TP link is using.

 

The option for you is to either power cycle the switch or swap around the ethernet

 

Dilhan

Device and CPE Engineer - Fixed Access
Vodafone.

"Please note that I am not a part of the social media team and help out on my own time where possible."
Highlighted
Starter Poster
Posts: 5
Registered: ‎07-12-2008

Re: Slow Port

by minizv Starter Poster
Message 7 of 7 (345 Views)

Thanks

Stats
  • 6 Replies
  • 16w ago
  • 518 Views
  • 0 Kudos
  • 2 Contributors