Reply

Setting up vodafone email within MSOutlook

Highlighted
GK
New Poster
Posts: 1
Registered: ‎08-02-2014
Accepted Solution

Setting up vodafone email within MSOutlook

by GK New Poster
Message 1 of 2 (4,045 Views)

just setting up my vodafone account, trying to link my email accounts but get an error everytime i try and connect my vodafone email though MSoutlook, pop receive account works, but the stmp outwards account errors, so effectively i can receive emails but not send, any help appreciated.  I have confirmed all my settings with the email data on the vodafone website and its correct, i get a positive test for logging in, but an error when it tries to send the test message...


Accepted Solutions
Ninja Master
Posts: 20,536
Registered: ‎06-08-2008

Re: Setting up vodafone email within MSOutlook

[ Edited ]
by Ninja Master Ninja Master Ninja Master
Message 2 of 2 (4,379 Views)

If you are connected to VodafoneNZ fixed broadband then the smtp server should be set to smtp.vodafone.co.nz

I volunteer my time here on the community helping out, Not an official member of the social media team

John Reader | Systems Engineer | Vodafone NZ | +6421323505

To ask me a question directly here on the community post @johnr so I get an email advising me

View solution in original post

Solution
Accepted by Lon (Staff)
‎03-10-2015 04:33 AM

All Replies
Ninja Master
Posts: 20,536
Registered: ‎06-08-2008

Re: Setting up vodafone email within MSOutlook

[ Edited ]
by Ninja Master Ninja Master Ninja Master
Message 2 of 2 (4,380 Views)

If you are connected to VodafoneNZ fixed broadband then the smtp server should be set to smtp.vodafone.co.nz

I volunteer my time here on the community helping out, Not an official member of the social media team

John Reader | Systems Engineer | Vodafone NZ | +6421323505

To ask me a question directly here on the community post @johnr so I get an email advising me
Solution
Accepted by Lon (Staff)
‎03-10-2015 04:33 AM
Stats
  • 1 Reply
  • 3y ago
  • 4,046 Views
  • 1 Kudo
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today