Reply

No IPv6 via Enable fibre

Starter Poster
Posts: 7
Registered: ‎20-01-2012

No IPv6 via Enable fibre

by kmaynard Starter Poster
Message 1 of 4 (498 Views)

I had IPv6 on my VDSL connection, but not since upgrading to fibre.

Is there a rollout plan for IPv6 via Enable fibre in Christchurch?

 

Starter Poster
Posts: 2
Registered: ‎07-08-2018

Re: No IPv6 via Enable fibre

by TimSullivan Starter Poster
Message 2 of 4 (370 Views)

I'm also in Christchurch and tried to get IPv6 working with no luck. Using a MikroTik RB750gr3 with DHCPv6 PD client running on VLAN10.

 

ipv6.jpg

 

I didn't test the HG659 at the time so can't rule out user error here.

 

Seems strange that Enable would be the reason for no IPv6 prefixes being issued. Vodafone may have opted to not enable IPV6 on the Christchruch 'B-RAS' equipment issuing IP addresses for some reason?

Starter Poster
Posts: 7
Registered: ‎20-01-2012

Re: No IPv6 via Enable fibre

by kmaynard Starter Poster
Message 3 of 4 (360 Views)

Initially I had the HG659 on VDSL with IPV6 working. No changes were made to its configuration moving from VDSL to fibre. It just worked except that the IPV6 service stopped working.

 

I spoke to a Ninja about a VOIP-related problem, and mentioned IPV6, and he told me it hadn't been rolled out via Enable fibre (yet?) That was in June.

 

I am now trying to find out if there is a rollout plan, or if anything at all is happening. I have written to Vodafone to try to get an answer, which I will post here if it is forthcoming.

 

-Ken

Starter Poster
Posts: 2
Registered: ‎07-08-2018

Re: No IPv6 via Enable fibre

by TimSullivan Starter Poster
Message 4 of 4 (355 Views)

Thanks Ken,

 

IPv6 would be very nice to have for my IoT & Docker projects I'm running. Look forward to hearing what they say.

Stats
  • 3 Replies
  • 18w ago
  • 499 Views
  • 0 Kudos
  • 2 Contributors