Reply

530 authentication required problems

Starter Poster
Posts: 2
Registered: ‎21-09-2017
Accepted Solution

530 authentication required problems

by abcd Starter Poster
Message 1 of 3 (242 Views)

When I'm away from home I can send emails; sometimes I can receive and sometimes I can't. Currently can't receive on a mobile hotspot or a work wi-fi. Have tried changing all the settings under 'outgoing server' 


Accepted Solutions
Vodafone Ninja
Posts: 163
Registered: ‎11-05-2015

Re: 530 authentication required problems

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 3 (265 Views)

Hi there, 

 

Thanks for your post. The outgoing server will not affect receiving emails as this is for sending emails. 

The 530 Authentication Required error generally points towards an issue with sending emails. This is due to connecting to different networks, and you may need to alter the SMTP server depending on who you are connecting to, however, ticking "My outgoing server (SMTP) requires authentication", and entering your full email address under username should remedy the issue. You would, however, need to alter the settings once back home. 

 

 

Thanks, 

Michael

View solution in original post

Solution
Accepted by MikeHales (Community Manager)
‎07-12-2017 10:39 PM

All Replies
Vodafone Ninja
Posts: 163
Registered: ‎11-05-2015

Re: 530 authentication required problems

by Vodafone Ninja Vodafone Ninja Vodafone Ninja
Message 2 of 3 (266 Views)

Hi there, 

 

Thanks for your post. The outgoing server will not affect receiving emails as this is for sending emails. 

The 530 Authentication Required error generally points towards an issue with sending emails. This is due to connecting to different networks, and you may need to alter the SMTP server depending on who you are connecting to, however, ticking "My outgoing server (SMTP) requires authentication", and entering your full email address under username should remedy the issue. You would, however, need to alter the settings once back home. 

 

 

Thanks, 

Michael

Solution
Accepted by MikeHales (Community Manager)
‎07-12-2017 10:39 PM
Starter Poster
Posts: 2
Registered: ‎21-09-2017

Re: 530 authentication required problems

by abcd Starter Poster
Message 3 of 3 (194 Views)

Sorry my fault - I got my send receive the wrong way around. But did what you said and it is working now. Thanks 

Stats
  • 2 Replies
  • 12w ago
  • 243 Views
  • 0 Kudos
  • 2 Contributors