Reply

Smart Ultra 7 MMS (and Message+) issues

New Poster
Posts: 1
Registered: ‎02-02-2018

Smart Ultra 7 MMS (and Message+) issues

by JulianMorrin New Poster
Message 1 of 2 (398 Views)

Using the Message+ app, any time a MMS is received I get a Blue Box with "MMS" and a "download" arrow, rather than the picture.  Clicking on the download arrow, it changes to a "0.1Kb MMS" message - but I can never see the MMS picture.

 

I have reset the APN manually and via the vodafone network setup utility, and changed the "automatically retrieve MMS" to on and off.  Have tried sending them to myself, as well as having different people sending them.  Also set the APN manually within Message+ with no effect.

 

When disabling the "send MMS as shared link", MMS send reports as failed, but the message gets through.  Enabling sends ok, and the link arrives at the other end ok.

 

Have shut down and restarted the phone amongst all of this, any other ideas?

 

J

Highlighted
Starter Poster
Posts: 3
Registered: ‎27-04-2017

Re: Smart Ultra 7 MMS (and Message+) issues

by downsouth Starter Poster
Message 2 of 2 (361 Views)
Hi Julian,
sorry I can't help but at least I now know I'm not alone! I have MAjOR issues with MMS, both using the message + app and the stock standard one. I've had new phones, system resets etc etc. It will work then randomly stop both sending and receiving. Vodafone have no idea why so won't do anything about it. Its almost as though some setting changes on its own and after a factory reset its OK again for a while. Good luck with try to find an solution to the problem, I've been searching for one for near on a year!
Posted from Vodafone VFD 700
Stats
  • 1 Reply
  • 28w ago
  • 399 Views
  • 0 Kudos
  • 2 Contributors