Reply

Samsung S7

New Poster
Posts: 1
Registered: ‎11-01-2018

Samsung S7

by TraceyHodson New Poster
Message 1 of 3 (454 Views)

Samsung s7 was sending texts to email as well.  Turned of the sync but now dont get any sound notification when text comes through.  Can you advise how to set so receive sound but I dont want the texts showing up in my email

Community Manager
Posts: 2,799
Registered: ‎02-02-2013

Re: Samsung S7

by Community Manager Community Manager
Message 2 of 3 (362 Views)

@TraceyHodson

 

Did you get this resolved?

Channel Manager, Help & Support
Vodafone New Zealand
Highlighted
Frequent Poster
Posts: 47
Registered: ‎06-10-2015

Re: Samsung S7

by Frequent Poster causality Frequent Poster
Message 3 of 3 (331 Views)

Sounds like you may have Enhanced Messaging turned on.

 

With your message app open, click on the overflow button top right (three verticle dots), click on Settings, then check that Enhanced Messaging is OFF. If ON, turn off.

 

Below that is Notifications for Messaging, which shoud be ON. Press and hold Notifications to get more features. Here you can change the default notification sound to whatever you have installed.

 

Both Pop-up Display and Preview Message can be ON or OFF depending on what you like.

 

Once you have the setting you like, close the app and then ask someone to send you a message, or if you have another phone, send from that.

 

 

Stats
  • 2 Replies
  • 18w ago
  • 455 Views
  • 0 Kudos
  • 3 Contributors