Reply

Vodafone app- version not supported

New Poster
Posts: 1
Registered: ‎08-12-2016

Vodafone app- version not supported

by RachelMortimer New Poster
Message 1 of 2 (234 Views)

I just swapped my phone from S4 to S7 edge and keep getting this message when trying to use myvodafone appthat the version is no longer supported. I uninstalled and reinstalled and still the same.

I searched on this forum and I had done what was suggested for another post. Someone asked where the handset is from in that post (Dec 2015) and yes, it is a branded import but....... I went and checked my son's S2 that we bought years ago here, and he is getting the same message whereas it has always worked in the past for him as well. 

Any clues please?

Highlighted
Expert Contributor
Posts: 568
Registered: ‎21-05-2015

Re: Vodafone app- version not supported

[ Edited ]
by Expert Contributor Expert Contributor
Message 2 of 2 (230 Views)

Hi @RachelMortimer,

 

 

Welcome to the community Smiley Happy

 

 

 

This is a known issue

 

http://community.vodafone.co.nz/t5/Vodafone-network-status/CONFIRMED-ISSUE-My-Vodafone-Mobile-Applic...

 

 

p.s I had this issue on my ipad last night and when I clicked upgrade there were no updates avaliable, So I removed and re-installed, same issue, but now it's working again.

Stats
  • 1 Reply
  • 41w ago
  • 235 Views
  • 0 Kudos
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today