Reply

S planner not showing correct date on home screen

Regular Poster
Posts: 22
Registered: ‎08-05-2016
Accepted Solution

S planner not showing correct date on home screen

by Regular Poster ZK-TSB Regular Poster
Message 1 of 5 (2,472 Views)
My s planner doesn't show today's date on home screen unless I restart phone. Always used to...Anyone help me why or how to fix? Thanks
Posted from Samsung SM-G920I

Accepted Solutions
Highlighted
Regular Poster
Posts: 22
Registered: ‎08-05-2016

Re: S planner not showing correct date on home screen

by Regular Poster ZK-TSB Regular Poster
Message 5 of 5 (3,817 Views)
Hello @johnr and all, problem solved by trial and error. Seems there was a bug in the theme I had downloaded, went back to standard factory theme and date and clock now working correctly.

View solution in original post

Posted from Samsung SM-G920I
Solution
Accepted by topic author ZK-TSB
‎04-07-2016 01:01 PM

All Replies
Regular Poster
Posts: 22
Registered: ‎08-05-2016

Re: S planner not showing correct date on home screen

by Regular Poster ZK-TSB Regular Poster
Message 2 of 5 (2,445 Views)
@johnr you got any ideas? 😓
Posted from Samsung SM-G920I
Ninja Master
Posts: 20,516
Registered: ‎06-08-2008

Re: S planner not showing correct date on home screen

by Ninja Master Ninja Master Ninja Master
Message 3 of 5 (2,440 Views)

@ZK-TSB under settings then date / time have you got automatic date and time enabled?

Ex VodafoneNZ staff member 17 years 4 days
Regular Poster
Posts: 22
Registered: ‎08-05-2016

Re: S planner not showing correct date on home screen

by Regular Poster ZK-TSB Regular Poster
Message 4 of 5 (2,437 Views)
Thanks @johnr yes I do. S planner icon showed correct the date (and calendar still works like a charm) until last week I tried Google calendar. 'Removed' s planner from home screen, then move it back after I decided I didn't like Google calendar. Now doesn't show today's date unless I restart phone 😞
Posted from Samsung SM-G920I
Highlighted
Regular Poster
Posts: 22
Registered: ‎08-05-2016

Re: S planner not showing correct date on home screen

by Regular Poster ZK-TSB Regular Poster
Message 5 of 5 (3,818 Views)
Hello @johnr and all, problem solved by trial and error. Seems there was a bug in the theme I had downloaded, went back to standard factory theme and date and clock now working correctly.
Posted from Samsung SM-G920I
Solution
Accepted by topic author ZK-TSB
‎04-07-2016 01:01 PM
Stats
  • 4 Replies
  • 1y ago
  • 2,473 Views
  • 0 Kudos
  • 2 Contributors
Kudos 101- Don't be shy, hand it out today